cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate - Motheboard "not supported" + HAL Update

TinyAcc
Level 7
Installing Armoury Crate through proper means (or a newer version of AURA than 1.06.xx) causes the software not to recognize my motherboard and or claim it isn't supported. I am running a setup with:

-ROG Z390-F GAMING (should be supported)
-i7-9700K
-32 GB G.Skill Trident Z RGB

The RAM gets detected but motherboard doesn't on AURA version 1.07.xx and Armoury Crate.

Armoury Crate can't install HAL update for the mobo and prints out "Code 12" error. Manually installing AURA aac components causes the system to claim it's forbidden by system policy, but I am running admin on the PC and DisableMSI is set to 0.

Any help to achieving a working Armoury Crate would be appreciated.
8,171 Views
5 REPLIES 5

emsir
Level 8
TinyAcc wrote:
Installing Armoury Crate through proper means (or a newer version of AURA than 1.06.xx) causes the software not to recognize my motherboard and or claim it isn't supported. I am running a setup with:

-ROG Z390-F GAMING (should be supported)
-i7-9700K
-32 GB G.Skill Trident Z RGB

The RAM gets detected but motherboard doesn't on AURA version 1.07.xx and Armoury Crate.

Armoury Crate can't install HAL update for the mobo and prints out "Code 12" error. Manually installing AURA aac components causes the system to claim it's forbidden by system policy, but I am running admin on the PC and DisableMSI is set to 0.

Any help to achieving a working Armoury Crate would be appreciated.


Armoury Crate and Aura are the worst software Asus have made. I have ICUE installed (great software for corsair Ram and AIO cooler - and lately for ASUS motherboards.) I couildn't get the led on motherboard to work with ICUE.....got random BSOD. Found out AURA and ARMOURY CRATE was the problem.
Uninstalled both ASUS **** software, and now my ASUS motherboard shows up in ICUE and I can change LED colours on my motherboard. Works great......and NO BSOD!

Think about it. ASUS made a great motherboard, but the software creates problems and doesn't work.

My next Intel motherboard wil be Gigabyte....I'm done with ASUS......my trusted company for over 10 years....

emsir wrote:
Armoury Crate and Aura are the worst software Asus have made. I have ICUE installed (great software for corsair Ram and AIO cooler - and lately for ASUS motherboards.) I couildn't get the led on motherboard to work with ICUE.....got random BSOD. Found out AURA and ARMOURY CRATE was the problem.
Uninstalled both ASUS **** software, and now my ASUS motherboard shows up in ICUE and I can change LED colours on my motherboard. Works great......and NO BSOD!

Think about it. ASUS made a great motherboard, but the software creates problems and doesn't work.

My next Intel motherboard wil be Gigabyte....I'm done with ASUS......my trusted company for over 10 years....


I've had the BSOD as well. stornvme.sys failure for me with newer versions of AURA Service. AURA 1.06.17 works for me though. Thing. But iCUE can handle Asus mobos? What about DRAM?

TinyAcc wrote:
I've had the BSOD as well. stornvme.sys failure for me with newer versions of AURA Service. AURA 1.06.17 works for me though. Thing. But iCUE can handle Asus mobos? What about DRAM?


Yes, Corsair and Asus are working together, and ASUS motherboards (MAXIMUS series) are now working with ICUE. I don't know about DRAM, but I guess it will be possible soon.

TigoTas
Level 7
TinyAcc wrote:
Installing Armoury Crate through proper means (or a newer version of AURA than 1.06.xx) causes the software not to recognize my motherboard and or claim it isn't supported. I am running a setup with:

-ROG Z390-F GAMING (should be supported)
-i7-9700K
-32 GB G.Skill Trident Z RGB

The RAM gets detected but motherboard doesn't on AURA version 1.07.xx and Armoury Crate.

Armoury Crate can't install HAL update for the mobo and prints out "Code 12" error. Manually installing AURA aac components causes the system to claim it's forbidden by system policy, but I am running admin on the PC and DisableMSI is set to 0.

Any help to achieving a working Armoury Crate would be appreciated.



I have the exact same issue.

Found any solution?

having the same problem on my rog crosshair hero 6. not supported.