cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate has stopped providing access through it's 'Device' tab

GObonzo
Level 8

over the last couple weeks all components in the 'Devices' tab now just show blank pages; TUF RTX 3080 Ti, ROG Strix Z590-E, Ryujin 360.

all are detected and work fine in regards to Aura Sync but I can't access the cooler's LCD panel or other device control options through Armoury Crate anymore.

tried suggestion of deleting 'deviceinfo.ini' and another's of deleting folders inside of the 'Framework' folder and allowing Armoury Crate to re-detect components but nothing has changed.

have also tried totally uninstalling and reinstalling multiple times but ends up with the same issue.

ASUS ROG Strix Z590-E Gaming | i7-11700K \ ASUS ROG Ryujin 360 | G.Skill TridentZ 3466 CL14 32GB | ASUS TUF RTX 3080 Ti | M2: 960GB \ SSDs: 5TB \ HDs: 16TB | Super Flower Leadex III 850w | Fractal Design Vector RS Blackout \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Klipsch ProMedia 2.1 | Anker Soundcore Life Q20 | 34" Alienware AW3420DW \ 55" LG CX OLED | Windows 10 Pro x64
264 Views
2 REPLIES 2

GObonzo
Level 8

nothing helped; uninstalling by both Windows and ASUS uninstall tools and reinstalling multiple times, deleting everything related to ASUS in every possible path, etc,..

errors relating to different 'AsIO' .dll & .sys files started to appear when installing any ASUS related software after a few days of troubleshooting.

reinstalling the OS was the only option for installing Armoury Crate, Aura Creator, or AI Suite3 and having them run properly. ASUS software development is just a freaking joke. all of the profit they're making off of their over-priced products and they still can't get a decent development team for software.

ASUS ROG Strix Z590-E Gaming | i7-11700K \ ASUS ROG Ryujin 360 | G.Skill TridentZ 3466 CL14 32GB | ASUS TUF RTX 3080 Ti | M2: 960GB \ SSDs: 5TB \ HDs: 16TB | Super Flower Leadex III 850w | Fractal Design Vector RS Blackout \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Klipsch ProMedia 2.1 | Anker Soundcore Life Q20 | 34" Alienware AW3420DW \ 55" LG CX OLED | Windows 10 Pro x64

GObonzo
Level 8

after a framework update today the exact same issue has shown up again. this is freaking retarded.

well i've already been telling everyone to avoid Asus products into the future and i will definitely be spreading that word. guess this is a good option now to upgrade the system to something better and get rid of this crap Asus software.

ASUS ROG Strix Z590-E Gaming | i7-11700K \ ASUS ROG Ryujin 360 | G.Skill TridentZ 3466 CL14 32GB | ASUS TUF RTX 3080 Ti | M2: 960GB \ SSDs: 5TB \ HDs: 16TB | Super Flower Leadex III 850w | Fractal Design Vector RS Blackout \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Klipsch ProMedia 2.1 | Anker Soundcore Life Q20 | 34" Alienware AW3420DW \ 55" LG CX OLED | Windows 10 Pro x64