cancel
Showing results for 
Search instead for 
Did you mean: 

Another ASUS AURA is broken thread!

z0ki
Level 10
Another day, and yet again the biggest Gimmick in the PC world brings another ASUS Aura issue.

Updated my BIOS on my ROG Maximus X Formula, rebooted into windows and what do you know ASUS AURA is broken.

Tried to uninstall properly, used the ASUA AURA Clearner, re-installed. And nothing. I get greeted with this message instead.

Tried older versions, and no change.

81808

8700K
Maximus X Formula on latest BIOS v2102



Clearly this software is right at the bottom of the list for ASUS as it's been a few years now it's been out and it is not better than it was when it first came out. In fact it's worse.

ASUSTek made over $350billion in revenue in 2018 yet they fail to get a piece of software right that controls lights. Just wow.
[NEW RIG] Custom Acrylic Loop / i7 8700K @ 5.3GHz 1.34v / Maximus X Formula / G.SKILL Trident Z RGB 32GB 3466Mhz / EVGA 780 Ti Classified's @ 1478mhz SLI / Corsair AX1200i Digital PSU / Samsung 2TB 960 Pro NVME / Corsair 900D / All EKWB
315 Views
2 REPLIES 2

Crimson_Specter
Level 7
I am facing the same issues it got completely f***ed up, my RAMs wont even turn off, I am a Youtuber and making videos for some reputed brand and its so embarrasing to have 4 RAM sticks on full rainbow mode...

Rufinoman
Level 8
I had some success with an older version 1.06.17, but first I removed the GPU and the mobo battery for a few minutes, then installed the software.
The problem I was getting was no GPU being found by Aura, but this method fixed that as well as refreshing the Aura prog up at the top right.

81858