cancel
Showing results for 
Search instead for 
Did you mean: 

AISuite3_EZUpdate 30011 Problem can't open Aslo.sys!! (5)

Dimitrios1971
Level 12
Good morning. After upgrading from AISuite3_EZUpdate 30009 to AISuite3_EZUpdate 30011 my system shows me can't open Aslo.sys !! (5).
How can we solve this?

81203

81201

81202

OLD


NEW

7,529 Views
66 REPLIES 66

LeChat
Level 8
I am having the exact same issue. Can't open AsIO.sys (5) after installing the same update. Seem to be realated to PEUpdater.exe.

Cheers!

Re
Level 10
Only a fresh Windows install helped me

LeChat wrote:
I am having the exact same issue. Can't open AsIO.sys (5) after installing the same update. Seem to be realated to PEUpdater.exe.

Cheers!


So not alone with this problem :cool:

Re@per wrote:
Only a fresh Windows install helped me


I have no desire to reinstall everything 😄

OLD


NEW

Dimitrios1971 wrote:
So not alone with this problem :cool:



I have no desire to reinstall everything 😄


Well i tried everything nothing helped. I just installed Windows new and now it works 若

MrAgapiGC
Level 13
as far is my understanding that update was pull out. i can not find it on my list on the codexi, and was there. Since i was working on the aura fix, i make some clean installs, i did not update that. Eventually that app will be replace or update soon
Learn, Play Enjoy!

katlani
Level 9
its still under PRIME Z370-A webpage, are you sure it was pulled out?
I havent tried to install yet and im also on version 3.00.19

Edit: I just went to your page and its there, just under wrong name:

Utilities
Version 3.00.09
2019/07/30 65.38 MBytes
EZ Update v3.00.09
Support OS:Windows10 64bit

When you hover over the download option, its version 3.00.11
The file name, however, between your motherboard and mine, is different.

Wondering about that also..

Edit: Checked both .zip files in Beyond Compare and there is no difference at all.

MrAgapiGC
Level 13
Let me try mine on the code xi for the science
Learn, Play Enjoy!

MrAgapiGC
Level 13
CONFIRM. aside that all is working minus the bios update tap. IS ANNOYING

81216

81217

81218
81219
81221

All aura platform and aio board etc. etc. is working but that will drop on install. no more updates available UNLESS there is a bios update. and i can not roll back

Error is on and as far i can read the code, is limited to that tap ONLY!.

Faulting application name: PEUpdater.exe, version: 1.0.0.7, time stamp: 0x4d5c812d
Faulting module name: PEInfo.dll, version: 1.0.0.11, time stamp: 0x4f177451
Exception code: 0xc0000005
Fault offset: 0x00001642
Faulting process id: 0x3010
Faulting application start time: 0x01d547a1fc220dfd
Faulting application path: C:\Program Files (x86)\ASUS\AI Suite III\USB BIOS Flashback\PEUpdater.exe
Faulting module path: C:\Program Files (x86)\ASUS\AI Suite III\USB BIOS Flashback\PEInfo.dll
Report Id: 08a273e8-9478-4f1b-a881-c1b5165fdbf2
Faulting package full name:
Faulting package-relative application ID:
Learn, Play Enjoy!

I did this update too and got the same error, anyone else here running a ZEA and having random power downs?
I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
Power Mad Mu ha ha ha