cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3

HappyBuddhaman
Level 7
Just an FYI, Microsoft is saying AI Suite 3 will not work with Windows 10.

49611
351 Views
289 REPLIES 289

Bahz
Level 12
Hi guys,

Thanks for the info, I'll forward this over to our software team to have them look further into this. If it's possible if you guys can provide any screenshots that in some way can show the issue that would be most helpful because some issues are hard to replicate even using the exact same hardware configuration.

If you have any additional details please do PM me directly.

Thanks again,
Bahz

Janne-71
Level 7
I had problems with shutdowns and restarts (sometimes Computer did not shutdown completely, hanged), when i uninstalled Aisuite 3 it fixed.

Boofster
Level 7
I also can NOT run AI Suite Windows 10. It BSOD's after a few minutes at high usage. After uninstalling, everything is fine. Tried on stock BIOS settings (no OC) and same thing. I would really like to use AI Suite 😞

AKBAAR
Level 9
I had this issue, but AFTER I flashed my motherboard MEI firmware to latest version v11.0.0.1194 .. VIOLA! everything is running fine and no cpu usage or spikes ever also I get more lower latency reading in LatencyMon

here you can find everything .. firmware files , how to update , tools.

http://www.win-raid.com/t596f39-Intel-Management-Engine-Drivers-Firmware-amp-System-Tools.html

InfernoStorm
Level 10
Wow thanks for sharing the solution AKBAAR

PerpetualCycle
Level 13
If you are going to flash the ME firmware, make sure you get the right version for your chipset or you will end up with a mess! For instance, a 4th gen (e.g. Z87) should only use 9.0.x.x. It is all explained in the link AKBAAR supplied.

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK Nucleus 360 Dark | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

yeah some heavy reading. wondering if the chipset bios was updated in the recent bios update for z170 platform.

Gregorian
Level 7
Hello
I have 5960X 64 DDR4 RAMPAGE V EXTREME SSD 1T0
My problem is that ALSUITE 3 DON T WORK with Dual intelligent processor 5 .
On the screen i can t overclock my cpu 0MHTZ why?57932

Gregorian wrote:
Hello
I have 5960X 64 DDR4 RAMPAGE V EXTREME SSD 1T0
My problem is that ALSUITE 3 DON T WORK with Dual intelligent processor 5 .
On the screen i can t overclock my cpu 0MHTZ why?57932


I went back to bios 2001 and actually gained back some stability (odd!?) and reinstalled the original version of AI Suite V10101

Gregorian wrote:
Hello
I have 5960X 64 DDR4 RAMPAGE V EXTREME SSD 1T0
My problem is that ALSUITE 3 DON T WORK with Dual intelligent processor 5 .
On the screen i can t overclock my cpu 0MHTZ why?57932


i have just updated to the latest BIOS 3402. it seems ASUS have decided to REMOVE "Cpu Level Up" from the new range of BIOSes. thats why original AIS3 cant show the usual 4.2 and 4.4 levels. this levels were also selectable from the OC panel. so OC panel is just to monitor temperatures and multiplier etc. right now but there is no function to change OC levels or Fan Profiles.

So i have installed the AIS3 of RVE10 edition 1.01.40. it is compatible with the new BIOSes and has a kind of different approach to the OC. the problem with this version is Fan expert can not benchmark the fans and it is no longer possible to select a fan position to a fan. it is grayed out.

Now i will try the latest version for STRIX board 1.01.45. i hope this one works OK.

i also usually get ASACPI.DLL errors with all the AIS3 versions recently after a clean install of Windows 10.