cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,117,829 Views
1,154 REPLIES 1,154

I had to completely remove AI Suite because I was immediately getting black screen freezes and computer lock ups. I have the Asus Prime X-370 Pro. Tech support said that they were sorry and they would pass it up the ranks. Hopefully the software can be fix because all I have managing my fans & cooler is Corsair.

metacookiebrownie wrote:
I had to completely remove AI Suite because I was immediately getting black screen freezes and computer lock ups. I have the Asus Prime X-370 Pro. Tech support said that they were sorry and they would pass it up the ranks. Hopefully the software can be fix because all I have managing my fans & cooler is Corsair.


I also need help. I got the Asus X370 Strix and i also have complete black screens and freezes with no reaction (Reset, Start Button) at all (even the LEDs stoped changing colors). The Thing is, these freezes not only seems to come from the Ai suite, which i removed, it also comes from HWINFO. Is there any explanation?

maybe it's a conflict between HWinfo and the asus sensor suite

could be. But i removed the AI Suite from the system and HWINFO still freezes the System after a little while. But i am not sure, how much "Asus Suite" remains in the System Data even after Deleting the programm. I want to know only one Thing: Is this a sign of a faulty Board, a sign of a bad software or a sign of a bad bios? I narrowed this on this two programms down, after hours of trouble shooting and reseting bios settings.

Ever since the newest 1.5.14 update I have found the AIsuite3 to be totally, terminally unstable, specifically regarding Fan Xpert 4. After a short period of time, maybe one reboot or two, the software gives me an error message upon trying to launch Fan Xpert 4 and there is no way to get around the issue short of a full reinstallation.
The error message is "Access violation at address 05E4B5A2 in module 'dip4.dll'. Read of address 00000000."
If I reboot and relaunch aisuite+fan xpert 4 the issue persists.
The only way I have been able to resolve this issue is by uninstalling AISuite3, deleting the ASUS COM and ASUS Fan control services that are left behind after uninstall (wtf seriously Asus? Your uninstall doesn't actually uninstall?) and deleting all local files, rebooting and then doing a reinstallation. I'm even down to only installing DIP 1.5.14 until this issue gets resolved.
Somebody at Asus needs to really take their software seriously or at least release a standalone Fan Xpert software package that isn't burdened down by all the other software in DIP that I don't want to use.

HeroVIII wrote:
I installed the new version of DIP5 1.05.14, in principle everything goes well, the power mode of Windows remains as configured, and the fans and profiles seem to act correctly, I've only tried it for a day.

But, apparently I think there is something that is strange to me and it is in the information that can be read in the Voltage section there is a voltage that does not indicate to what it belongs, without value, and in the Fan section, the indication Fan Extension 1 happens to be indicated with several question symbols.
It does not affect the operation, but there it is.
I've installed it twice for testing but it's still the same ...

I hope that in an update that is important is fixed, and if it was not too much to ask to clean the official page of downloads of versions of files that no longer work to anyone and is verified related to the subject of Specter-Meltdown, for a quick choice Without doubts and effective.

I leave the capture.

71373


Where did you get a newer version?
Phrawst

Phrawst wrote:
Where did you get a newer version?


https://www.asus.com/en/Motherboards/MAXIMUS-VIII-HERO/HelpDesk_Download/

- Utilities
- Version 1.05.14
2018/02 / 01 146.47 MBytes
Dual Intelligent Processors 5

Greetings.

Raja
Level 13
List full specs (include uefi version for the board) and os versions used.

Raja@ASUS wrote:
List full specs (include uefi version for the board) and os versions used.


Thanks for specifying who exactly should post it and what kind of _full specs_...

Windows 10 Version 1709 Build 16299.214

SPECCY INFO:
Motherboard
Manufacturer ASUSTeK COMPUTER INC.
Model Z97-AR (SOCKET 1150)
Version Rev 1.xx
Chipset Vendor Intel
Chipset Model Haswell
Chipset Revision 06
Southbridge Vendor Intel
Southbridge Model Z97
Southbridge Revision 00

BIOS
Brand American Megatrends Inc.
Version 2801
Date 11.11.2015

Raja@ASUS wrote:
List full specs (include uefi version for the board) and os versions used.


Have updated my specs in my profile. BIOS 3504, Windows 10 Pro 64bit 1709 16299.192. Same issue with BIOS 3703. Was working with AISuite v3.00.10 beta, stopped working with v3.00.13.