cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,117,243 Views
1,154 REPLIES 1,154

I for one appreciate the effort to try and get me up and running, even if in limp mode for now. Intel and Microsoft are scrambling to get things corrected and changes are coming. For ASUS to dedicate a lot of time to this when major patches are still on the horizon seems like they are doing the best that can be expected. Lets not forget that this thread is for users to help with product support for an issue not created by ASUS. I think it is great that they allow us to participate, and they are listening. We all have different systems and there will never be a one stop fix all solution. I suggest we calmly throw as much info at them as possible and let them sort through it so down the road when the storm blows over we will have a better product. Griping and complaining is taking up to much real estate on the pages. I can appreciate you folks with older systems that weren't able to get all features up and running from the get go but, as I said earlier, "there will never be a one stop fix all solution".

Thanks ASUS, I appreciate your efforts and will continue to support your products.

That's my take on things.

Bill S.

VelocityRC wrote:
I for one appreciate the effort to try and get me up and running, even if in limp mode for now. Intel and Microsoft are scrambling to get things corrected and changes are coming. For ASUS to dedicate a lot of time to this when major patches are still on the horizon seems like they are doing the best that can be expected. Lets not forget that this thread is for users to help with product support for an issue not created by ASUS. I think it is great that they allow us to participate, and they are listening. We all have different systems and there will never be a one stop fix all solution. I suggest we calmly throw as much info at them as possible and let them sort through it so down the road when the storm blows over we will have a better product. Griping and complaining is taking up to much real estate on the pages. I can appreciate you folks with older systems that weren't able to get all features up and running from the get go but, as I said earlier, "there will never be a one stop fix all solution".

Thanks ASUS, I appreciate your efforts and will continue to support your products.

That's my take on things.

Bill S.


Yep, keep the bug reports coming. Provided the posts are well structured and include all requisite info, i can do something with them. I cannot make big changes, or alter the way things are in all areas, though. Some things are what they are.

sfenson wrote:
And the first two points? There really is no excuse for that, these are simple things to implement,
and they would save a lot of time both for end users and your support/dev/qa people.


If only things were as simple as a forum post. Sadly, they aren't.

Raja@ASUS wrote:
If only things were as simple as a forum post. Sadly, they aren't.


I'm a programmer myself. Believe me, technically it is quite simple.
Unless you mean some other difficulties, internal to Asus.

Raja
Level 13
As I said, things are not that simple. If you are feeling charitable and would like to do this stuff for the community, please go ahead. We can post up a sticky thread to share your enhancements.

X99 with 3.00.13 software. Was working with the Spectre/Meltdown Patch. Windows creator update broke ai suite 3. It installed Version 1709 (os build 16299.125). Now every time windows starts Ai suite errors out with the following errors.

70900

Off topic but how do you enter "About Me" info under settings and functions. I am not able to edit or enter any requested information.

Thanks

I didn't buy an ROG this time around. I haven't been very happy with what I have seen when it comes to after purchase support. It was no where near being better than the standard support provided to non-ROG boards, maybe this board is about the only advantage in terms of after purchase support.

Since std support there is no response, I have a Z170 Deluxe. It has Ai Suite 3, however the number assigned is 1.01.30 dated 2016-03-29. Here they say ai suite 3 is 3.00.10/3.00.13. So that brings the question is the 1.0 versions for non-rog and 3.0 only for rog. It seems silly to have 2 different versions of the software based on the motherboard price (remember ROG are pricier and it is because you/I get all the extra features that are missing on non-rog or even z370 tuf mobos - which if you noticed they now put tuf on ROG now starting with the 370 chipset).

Anyhow can someone explain just (someone mentioned it as well as how is someone suppose to find the right version) one should be running that is not beta. Also is this issue sinking the GUI for the suite or the individual apps (meaning you install the apps one at a time instead). Finally does that mean AI Charger v3.02.02 is listed as being in the z170 suite, however key express is 1.00.23, so are their hybrids that have v3 and others that date to v1.0 which then I ask are these ai suite programs specially made for only a certain motherboard or are they interchangeable (within reason - like this ai suite would probably not work on anything ivy bridge and below).

I thank the ROG posters as it should what 2 files cause AI suite not to work or install fully and because of that when I was doing a test install to my z-170 a year ago I finally saw a fully working ai suite for the first time since I bought asus mobos dating back to the 486 era (Intel) of course there wasn't any ai suite or at least don't remember.

Thanks for any help.

P.S. Asus please share info across all product lines so those here on ROG can talk ROG items with other ROG users and not have users having to stick their foot in the door to get things resolved. We don't always buy ROG but that doesn't make us second class citizens (p.s. I bought my z170 2 years ago coming this July 2018) at the time it was a bundle deal, I had preferred a ROG but that bundle was being offered with the features I needed - dual lan without adding a second one via usb or a pcie lan card.) Oh my cpu for that was skylake Core I7-7700K (since that would be the end for win 7 cpu support)

cekeu
Level 12
From personal experience I can only advise not to use registry cleaners after uninstalling Aisuite.
1) Uninstall from Applications and features and then reboot the PC.
2) Run the little program AI Suite 3 Cleaner https://rog.asus.com/forum/showthread.php?95038-AI-Suite-3-cleaner then reboot the PC.
This is for if you want to uninstall the old version before the update.

liuhongxin1993
Level 7
MasterC@ASUS wrote:
Please check the product support page for your board and download Ai Suite 3.00.13 (if available). If not not available, use 3.00.10, below.


After a few people tested and provided positive feedback, AI Suite 3 version 3.00.10 is now available for download:

https://drive.google.com/file/d/1EBUU6Vsut08WUeY81IPZC_qciiUvN6HR/view?usp=sharing


alternative download link: https://www.asuswebstorage.com/navigate/s/DF2DE4CE4EAB462AB1E30D8CE559DBBFY

Please note that this is an early beta and for testing only.




什么时候优化电源管理系统,能和系统的高性能/平衡/省电进行同步。并且你们这个软件总是报错