cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,121,408 Views
1,154 REPLIES 1,154

I tried installing version 1.01.30 (after unistalling version 1.01.02) and it didn´t work, same error. Then I found here the Beta version 3.00.10. I simply installed it over the already installed 1.01.30, choosing only the DIP5, rebooted it, and now the new beta version works fully, with new fanexpert round icon to select Silent - Standart - Turbo - Full Speed. So far, so good.

You all need to install AI Suite III 3.00.10 this is the beta version. This solves all issues. 😉

I filed a trouble report with ASUS late last week just after the MS patch arrived and clobbered AISUITE3. The ASUS rep told me they would get back to me with some sort of response within 48 hours but still no word from them. I realize that it might take awhile to generate and test a fix in AISUITE3 but it would really be appreciated if ASUS just dropped a note every so often to let us know what is going on with their correction effort. In the meantime I'm getting by with the UEFI fan control. It's OK but not nearly as flexible as the control and monitoring available with AISUITE3.

Go to the Maximus Code X downloads. Works for my Z87 Hero VI and with the Windows 10 Intel Meltdown patch. It was released yesterday.

https://www.asus.com/us/Motherboards/ROG-MAXIMUS-X-CODE/HelpDesk_Download/

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK Nucleus 360 Dark | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

Are the temperatures accurately displayed? or as in 3.00.10beta-10 to the real

It still won't even show up for my X79-Deluxe. Will it be added soon?

ASUS PRIME Z370-A
Intel Core i5-8600K
ROG STRIX GTX 1080 Gaming A
2X 8G DDR4 2400
Nothing overclocked.

removed 3.00.10 Beta .. Installed 3.00.13 .. went back to playing Dragon Age Inquisition / everything maxed. random pauses due to sharp frame rate drops.
removed 3.00.13 .. reinstalled 3.00.10 beta.. no pauses or frame rate drops. running smooth again.

Am I the only one having 3.00.13 issues?

does not work on my hero x wifi

Hi
I have installed this latest AI Suite 3 version due to latest windows update the old version would not open at all, but now in DIGI+ VRM CPU Power Phase Control is selecting to extreme automatically which in previous version was selecting optimized and i would like to make it Standard.
Is there some way to apply that it stay always Standard? I found glitches in AC3 in texture when it is set to Optimized did not tested when is Extreme.
Life is a game in which you are the main protagonist.

i have motherboard X99-E-10G WS - and use aisuite previous 3.00.13 and working perfect
next step installa windows 10 update for bug intel and aisuite3 stop working
Now installa 3.00.13 and aisuite 3 working perfect but:

versione 3.00.13 force windows 10 use profile "power plan = balanced"
i have change to : high performance but when reboot pc the profile auto change to : balanced
Only solutions is remove aisuite3.
I can not find a solution to keep the profile in higt performacen - only solutions is remove aisuite.
If join on program aisuite the performance is selected= performance and EPU is enable and not disabled.
But the big problem and that "balance profile " force my system to sleep, and my pc poweroff and my program is hung.
old aisuite programs did not make this mess
I want the possibility of using the high perfercormance profile!!
thanks for support