cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
476 Views
1,154 REPLIES 1,154

starship wrote:


EDIT: i added a screenshot below, so if anyone can explain this stupid behavior, please don't hesitate...


IDK but I was having the same problem as pictured. Using UEFI for fan control now and all AI III components uninstalled. Sitting here reading along before I even attempt to install the new version.

Microsoft Windows 10 Professional (x64) Build 17134.407 (1803/RS4)
Intel(R) Core i7-7700K CPU @ 4.20GHz
ASUS PRIME H270-PLUS Intel H270 (Kaby Lake)
BIOS Version: 1205
Crucial Technology 1200.5 MHz (DDR4-2400 / PC4-19200) BLS8G4D240FSB.16FB 4x8GB
EVGA GTX 1050 Ti SC ACX 2.0
SSD INTEL SSDPEKKW512G7
EVGA SuperNOVA 650 G3, 220-G3-0650-Y1, 80+ GOLD Power Supply
LG HL-DT-ST BD-RE WH14NS40 X2

Bill S.

Sprayingmango wrote:
Does anyone know if there is a new version of AI Suite III for the Rampage VI Extreme X299 board? The newest on the Asus support page for my MB is from Feb 2018, no updates since. The Windows 10 1809 update broke DIP5 and the software does not work properly.


Which 1809 build exactly? .134?

Sprayingmango wrote:
Does anyone know if there is a new version of AI Suite III for the Rampage VI Extreme X299 board? The newest on the Asus support page for my MB is from Feb 2018, no updates since. The Windows 10 1809 update broke DIP5 and the software does not work properly.


Hi I too have problems with Windows 10 build 1809 (OS Build 17763.194). I have a Asus Rampage V Extreme and AI Suite III 3.00.13 and I get this error message upon boot:

77607

ai suite 3 server execution failed progid aahm.acpihmdata2

Anyone else with this? I guess Asus needs to update their drivers again.

AuAuStikkelsbær wrote:
Hi I too have problems with Windows 10 build 1809 (OS Build 17763.194). I have a Asus Rampage V Extreme and AI Suite III 3.00.13 and I get this error message upon boot:

77607

ai suite 3 server execution failed progid aahm.acpihmdata2

Anyone else with this? I guess Asus needs to update their drivers again.


I am getting the same error after updating to Windows 10 v1809 17763.195, aisuite 3 literrally breaks every time a new windows update comes up. 😞
Hope it gets fixed soon.

AuAuStikkelsbær wrote:
Hi I too have problems with Windows 10 build 1809 (OS Build 17763.194). I have a Asus Rampage V Extreme and AI Suite III 3.00.13 and I get this error message upon boot:

77607

ai suite 3 server execution failed progid aahm.acpihmdata2

Anyone else with this? I guess Asus needs to update their drivers again.


I am getting the same error after updating to Windows 10 v1809 17763.195, aisuite 3 literrally breaks every time a new windows update comes up. 😞
Hope it gets fixed soon.

AuAuStikkelsbær wrote:
Hi I too have problems with Windows 10 build 1809 (OS Build 17763.194). I have a Asus Rampage V Extreme and AI Suite III 3.00.13 and I get this error message upon boot:

77607

ai suite 3 server execution failed progid aahm.acpihmdata2

Anyone else with this? I guess Asus needs to update their drivers again.


I just tried reinstalling the latest beta AI SUITE available and can confirm it working after the October update, even though I had this error after the MS update.

so try uninstall reboot and reinstall.

cheers!

oXider wrote:
I just tried reinstalling the latest beta AI SUITE available and can confirm it working after the October update, even though I had this error after the MS update.

so try uninstall reboot and reinstall.

cheers!

Thanks for the reply. What motherboard and AI Suite version do you use? I'm afraid if I reinstall the version i have (3.00.13) FanXpert won't work or some other shenanigans.

PerpetualCycle
Level 13
Worked for me for years on a variety of MB with a variety of Windows. May not be pretty, but has always worked without fault (and I use the Asus fan xpert). Now on a code X and Windows 10 1809.

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK Nucleus 360 Dark | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

SnapShot
Level 7
I got the Maximus IV Extreme and wanna use a FanControl Service but icant install AISuite III but the Tool say my board isnt supported.Why? What can i do to control my fans in Windows 10. It Is a pity thing that i cant use it. Asus pls get update for that.

Buehlar
Level 7
After updating to 1809 OS build 17763.194
Upon reboot I'm presented with an Aisuite3 error message "server execution failed progid aahm.acpihmdata2"

Any ideas for a fix?

Maximus 7 Gene
Ai Suite ver 3.00.13
DIP5 ver 1.05.14 patch