cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
546 Views
1,154 REPLIES 1,154

Raja
Level 13
Updated version 3.00.13 with patch for the power plan issue. Tested on X99-E:

https://drive.google.com/file/d/1f1rsw8uuFXX6_-UNwHYfh1f6pkTbULcn/view?usp=sharing

hello every one , i have installed asus AI Suite 3 v3.00.13 ..... My system is win 10 64 bit pro fully updated at date 23/01/2018. I tested system fans in silent mode and my cpu fan (connected with 3 pin) in silent mode run at 950 r.p.m. ; i push system in sleep mode , s3 state or code 03 in asus "x99 - deluxe" main board ("suspension" and not "hibernation" or "hybrid suspension"); when system wake up , the cpu fan run costantly at maximum rotation (2200 rpm) and resetting up isn't anyway possible ! the problem does not occur when system wakes up from hybernation mode , s4 state or CODE 04 in asus "x99 - deluxe" , and it does not occur when system starts up from state "Mechanical Off" or g3 state.

thank you for help

my system :
cpu intel 5960x
Windows 10 pro 64 bit (fully updated at 23/01/2018)
mb : asus x99 deluxe with bios 3802
nvidia geforce gtx titan x driver version 390.65
p.s.u Enermax Digifanless 550W (EDF550AWN)
mouse corsair r65 rgb pro corsir utility engine software version 2.21.67
keyboard corsair k 95 platinum corsir utility engine software version 2.21.67
ram corsair venge lpx series 32 gb ddr4-2666 kit cl 16 red
system drive Plextor 128 gb px-g128m6e

Raja@ASUS wrote:
Updated version 3.00.13 with patch for the power plan issue. Tested on X99-E:

https://drive.google.com/file/d/1f1rsw8uuFXX6_-UNwHYfh1f6pkTbULcn/view?usp=sharing


fixed power plan issue on my Z97-Pro

I got this from the company that builds my PC's

This is why we are not recommending the current patches/bios updates.

Intel Urges OEMs and End Users To Stop Deploying Spectre Patch As It May 'Introduce Higher Than Expected Reboots'

Intel executive vice president Neil Shenoy said on Monday that the chip-maker has identified the source of some of the recent problems, so it is now recommended that users skip the available patches. From the blog post:
We recommend that OEMs, cloud service providers, system manufacturers, software vendors and end users stop deployment of current versions, as they may introduce higher than expected reboots and other unpredictable system behavior.

https://newsroom.intel.com/news/root-cause-of-reboot-issue-identified-updated-guidance-for-customers...

Bill S.

I installed the latest version 3.00.13, but the 5 way optimization crash just starts. Did this happen to you too?

Just updated to v3.00.13 (from the beta) and my ASUS GPU no longer shows up in AI Suite.

Diegorro wrote:
Can anyone help me?
I just installed this version of AI Suite 3.00.13 and updated my bios from my z270e to version 1203. Before that, I was able to control GPU fans with AI Suite, but after those updates I can't even see my GPU stats (i mean voltage, frequency, temperatures or RPM from the fan)...


nettech99 wrote:
Just updated to v3.00.13 (from the beta) and my ASUS GPU no longer shows up in AI Suite.


An update on this: I did a 'Fresh Start' on Windows (via Defender) and re-installed AISuite 3 v3.00.13 and DIP5 v1.05.14. It is now showing the data from the ASUS GPU. I noticed that ASUS System Control Service is now installed and running, it was not previously, despite me upgrading AISuite3 through many previous versions. Hopefully this will help ASUS to improve their software. EDIT: noticed that GpuFanHelper is also running where it was not before.

Any reason why the X299 Mark 1 doesn't have the new version uploaded in the drivers page? Thanks.

nettech99 wrote:
An update on this: I did a 'Fresh Start' on Windows (via Defender) and re-installed AISuite 3 v3.00.13 and DIP5 v1.05.14. It is now showing the data from the ASUS GPU. I noticed that ASUS System Control Service is now installed and running, it was not previously, despite me upgrading AISuite3 through many previous versions. Hopefully this will help ASUS to improve their software. EDIT: noticed that GpuFanHelper is also running where it was not before.


Thanks for the update. I'll let the team know.

nettech99 wrote:
An update on this: I did a 'Fresh Start' on Windows (via Defender) and re-installed AISuite 3 v3.00.13 and DIP5 v1.05.14. It is now showing the data from the ASUS GPU. I noticed that ASUS System Control Service is now installed and running, it was not previously, despite me upgrading AISuite3 through many previous versions. Hopefully this will help ASUS to improve their software. EDIT: noticed that GpuFanHelper is also running where it was not before.



Can you confirm how you installed the original updates, before you performed the fresh start? Did you completely remove Ai Suite or did you install the update over the previous version?

Also, can you now control chassis fans using GPU temps as a source?

-Raja