cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 Version 3.00.10 & 3.00.13 - user test/report thread

MasterC
Community Admin
Community Admin
Please check the product support page for your board and download Ai Suite 3.00.14 or 3.00.13 (if available).


If you have a Ryzen-based system:

Ai Suite 3.00.13 updated for compatibility with Ryzen power plans (no other changes):

https://drive.google.com/file/d/14NC...ew?usp=sharing

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
438 Views
1,154 REPLIES 1,154

g_tse
Level 7
I have switched rigs, now using my Asus Rog Strix Z270E gaming on a fresh windows install.
After installing AIS I had the power plan problem on my CH6 board that drove me crazy.
Will any of these versions work on my board? It's a fresh install and I don't want to muck it up...
And if yes, which one and will it have all the features enabled?

I prefer to sit through the bios and set the fan curvers there instead of going through all that again...

Yep, my problem with ASUS Com Service continues.
https://imgur.com/DpLHHSF
And it only occurs under high load, thus imposing additional lags on top.

Any way to narrow it down to what actually causes it?

HeroVIII
Level 7
I installed the new version of DIP5 1.05.14, in principle everything goes well, the power mode of Windows remains as configured, and the fans and profiles seem to act correctly, I've only tried it for a day.

But, apparently I think there is something that is strange to me and it is in the information that can be read in the Voltage section there is a voltage that does not indicate to what it belongs, without value, and in the Fan section, the indication Fan Extension 1 happens to be indicated with several question symbols.
It does not affect the operation, but there it is.
I've installed it twice for testing but it's still the same ...

I hope that in an update that is important is fixed, and if it was not too much to ask to clean the official page of downloads of versions of files that no longer work to anyone and is verified related to the subject of Specter-Meltdown, for a quick choice Without doubts and effective.

I leave the capture.

71373

I installed the latest version of DIP5-1.05.14 and I am still not showing my Asus Strix 1080ti in Fan Xpert4. This is really getting rediculous! Ever since the Microsoft update over a month ago, this software isn't working the way it is supposed to. I really need to run my fan curves off the GPU because my water loop really only gets hot when the GPU is getting taxed. This is really disappointing because I have always bought Asus motherboards for high end since early 2000's and have argued in defense of Asus against other IT guys I have worked with over the years. I know you have your hands full right now but Come On, "Your Asus"!!!

I too would appreciate a response from ASUS as to why the latest version of AISuite is not displaying info from ASUS ROG graphics cards as the previous version did.

Is there anyone for whom this is still working?

nettech99 wrote:
I too would appreciate a response from ASUS as to why the latest version of AISuite is not displaying info from ASUS ROG graphics cards as the previous version did.

Is there anyone for whom this is still working?


Just to confirm, are you still able to map the GPU temp diode to fan xpert? Also, which other info are you referring to?

Raja@ASUS wrote:
Just to confirm, are you still able to map the GPU temp diode to fan xpert? Also, which other info are you referring to?


I have never been able to use the GPU as a temperature source in fan xpert, since purchasing the ASUS graphics card (even when the card would appear in the previous versions of AISuite3). This was a disappointment as my understanding when I purchased the motherboard was that I would be able to do this. Re the other info, this would appear in the CPU Frequency, Voltage, Temperature and Fan boxes like that shown in post #714. The graphics card would also appear in TPU where the fans could be controlled although I never used this feature. Note that the card shows up in the BIOS ok.

nettech99 wrote:
I have never been able to use the GPU as a temperature source in fan xpert, since purchasing the ASUS graphics card (even when the card would appear in the previous versions of AISuite3). This was a disappointment as my understanding when I purchased the motherboard was that I would be able to do this. Re the other info, this would appear in the CPU Frequency, Voltage, Temperature and Fan boxes like that shown in post #714. The graphics card would also appear in TPU where the fans could be controlled although I never used this feature. Note that the card shows up in the BIOS ok.


Okay. Let me check if they're still going to support controlling the card's fans via ai suite. There are a limited number of models that are supported for fan xpert - usually strix and above.

Raja@ASUS wrote:
Okay. Let me check if they're still going to support controlling the card's fans via ai suite. There are a limited number of models that are supported for fan xpert - usually strix and above.


Just a heads up. Have reported this back to the software guys (with more info, this time). Will let you know what I get back. It's CNY from tomorrow, so it may be a while before I hear anything back.

Raja@ASUS wrote:
Just a heads up. Have reported this back to the software guys (with more info, this time). Will let you know what I get back. It's CNY from tomorrow, so it may be a while before I hear anything back.


would it be possible to have a update to be able to change what sensor is used for CPU - Aux fan curve control ? ( like select CPU package, or a core, or CPU (PECI ) which according to HWinfo64 provide way more accurate temps ) which would be a live saving

Because currently, with my maximus hero VII it work pretty bad compare to pre-win10 meltdown thing update. my CPU core now easyly reach 7-8 more °c because of this CPU temp tracking that doesnt work well anymore. ( and yes i'am using the same fan curve as before )
71586


And just to be clear, i even ended up to totaly reinstall win10, and only install the lastest Aisuite3 version aviable on my MB asus support page, just in case..
Something broke 😞