cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 (3.00.79) - ERROR "The server threw an exception"

ipalchuk
Level 7
All latest and updated.
After some time of work (2-3 hours) - this error appears.
No programs were launched or closed.
Remove from tasks and start again - does not help. Only reboot helps.
All this on the new system. I was worn out for 2 days with the program "Armoury Crate".
(wrote about my suffering in the appropriate forum: Armoury Crate 4.0.8.0 BUG Tracer)
This program works, but occasionally crashes.
I don't understand THIS company has its own QA department or ordinary users have to do this work for free and suffer from bugs ???
Does anyone (from the tech department of this company) read these forums ? if reads - does something ?
88854

An interesting situation comes out, people buy your product very expensively, but from the technical point of view, they only have problems. It's a shame. You are repeating "Sony" story. The days of "Trinitron" are over. Now the important thing is adequate software.
310 Views
24 REPLIES 24

starwarsyoda wrote:
Why I need the old version?:cool:


Basically you should install the version that is on your motherboard support page, as that is what has been certified.

Rewerend
Level 9
I can install some of the versions but after install I got blank app window without any option inside only version check, no Fan expert a so on.

Now I cannot use and I don´t see any future improve for it 😕

Rewerend wrote:
I can install some of the versions but after install I got blank app window without any option inside only version check, no Fan expert a so on.

Now I cannot use and I don´t see any future improve for it 😕


Install the AI then restart on safe mode, wait until load everything and restart on normal mode, I did it and then everything worked as usual

Cheeseburger wrote:
Install the AI then restart on safe mode, wait until load everything and restart on normal mode, I did it and then everything worked as usual


Does not help me.... still I have blank window Ai Suite 3 with nothing...I only ever use only Fan Expert, but It´s trash somehow now...

UltraBaron
Level 7
I managed to work around the "server threw an exception" issue:

Create a .bat file which contains the following command line: NET STOP ASUSFANCONTROLSERVICE

Create a new task in Task Scheduler (with highest privileges), and configure this task to run the .bat file every hour.

Startup type for the service "AsusFanControlService" is set to automatic, which means that it will restart automatically when you've stopped it (that's why I didn't include "NET START ASUSFANCONTROLSERVICE").

Works for me, I got the error message about every third hour or so, but hasn't reappeared yet.