cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3 (3.00.79) - ERROR "The server threw an exception"

ipalchuk
Level 7
All latest and updated.
After some time of work (2-3 hours) - this error appears.
No programs were launched or closed.
Remove from tasks and start again - does not help. Only reboot helps.
All this on the new system. I was worn out for 2 days with the program "Armoury Crate".
(wrote about my suffering in the appropriate forum: Armoury Crate 4.0.8.0 BUG Tracer)
This program works, but occasionally crashes.
I don't understand THIS company has its own QA department or ordinary users have to do this work for free and suffer from bugs ???
Does anyone (from the tech department of this company) read these forums ? if reads - does something ?
88854

An interesting situation comes out, people buy your product very expensively, but from the technical point of view, they only have problems. It's a shame. You are repeating "Sony" story. The days of "Trinitron" are over. Now the important thing is adequate software.
490 Views
24 REPLIES 24

dil_2021 wrote:
Update to a new version 2.01.07. It maybe solves the server threw an exception" error.


How would I update this service specifically? The latest AiSuite that I tried was v.3.00.79 and it installs all the components.

Im having the exact same issue....

totally annoying

Rewerend
Level 9
Same here guys, after throwing some tries with few versions and using Aisuite cleaner I ended up with some stable state, but after opening AiSuite there is no program! Mean no power settings no Fanexpert4 and so on 😕 I would use AiSuite only for controlling fans no additional bugs I don´t need.

But I do not know how to solve it.

Same here. Super annoying while I'm trying to work on my computer from home.

Same Here, the only way to avoid rebooting I've found is to end the program, then stop the AsusFanControlService and restart it, now you can load the AIsuite3 again.

89330

My ROG Maximum XII Hero also has this problem, only 3.00.78 available for this motherboard. Why It doesn't work after win 10 update?

i had a big problem with the EZ update in armory crate . i had to check my own saved downloads to get back to 3.00.52.
i had not been able to use the newer AI 3 at all. i didnt use any AI 3 cleaner because i hadnt seen it. but, i am happy with how it works with .52 for now.
i have an X570 tuf gaming plus board with amd 5800x and rog strix 580 gaming 8gb

johnniedoo wrote:
i had a big problem with the EZ update in armory crate . i had to check my own saved downloads to get back to 3.00.52.
i had not been able to use the newer AI 3 at all. i didnt use any AI 3 cleaner because i hadnt seen it. but, i am happy with how it works with .52 for now.
i have an X570 tuf gaming plus board with amd 5800x and rog strix 580 gaming 8gb


You can find the download on the asus page for x570
https://www.asus.com/Motherboards-Components/Motherboards/CSM/PRIME-X570-P-CSM/HelpDesk_Download/

89379

starwarsyoda wrote:
My ROG Maximum XII Hero also has this problem, only 3.00.78 available for this motherboard. Why It doesn't work after win 10 update?


You can find 3.00.60 here
https://www.asus.com/Motherboards-Components/Motherboards/CSM/PRIME-X570-P-CSM/HelpDesk_Download/

89380

Cheeseburger wrote:
You can find 3.00.60 here
https://www.asus.com/Motherboards-Components/Motherboards/CSM/PRIME-X570-P-CSM/HelpDesk_Download/

89380


Why I need the old version?:cool: