cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3.00.69 "IP5" doesn't work after BIOS and chipset update - B450-I Gaming

IndexTM
Level 7
I had uninstalled AI Suite 3 and then removed the graphics driver with "DDU" in safe mode, after that I removed the chipset driver and after a reboot updated the bios in the bios with download. Worked without problems.

Anyway, after that I reinstalled the chipset driver (reboot) and graphics driver (reboot) and then AI Suite 3 again. Now the program doesn't open when I click on the AISuite3.exe. However, the process is present in the task manager. ezUpdate works. Dual Intelligent Processors 5 doesn't.

New try. Uninstalled AI Suite 3, removed registry entries and Windows folders and used the "AI Suite 3 cleaner" from this forum. After the (reboot) reinstalled (reboot). Try to start. Same as before. ezUpdate works, but Dual Intelligent Processors 5 doesn't. process is present in the task manager but the program doesn't open.

Old BIOS Driver: Version 3103 2020/06/23
New BIOS Driver: Version 4007 2020/12/09
Old Chipset Driver: Version 2.04.09.131 2020/07/09
New Chipset Driver: Version 2.09.28.509 2020/12/04
New and Old AI Suite Version: 3.00.69 2020/10/28 ; I also tried: Version 3.00.51 2019/04/12

CPU: Ryzen 5 2600X
GPU: MSI Vega 56 Air Boost OC-Edition
Board: ASUS Rog Strix B450-I Gaming
RAM: 2x 8GB G.Skill RipJaws V DDR4-3200 Kit (F4-3200C16-8GVKB)
Power supply: 650 Watt be quiet! Straight Power 11 Modular 80+ Gold
1,285 Views
0 REPLIES 0