cancel
Showing results for 
Search instead for 
Did you mean: 

AI Suite 3.0.51 and DIP5 2.00.2 Issues Thread

FalloutBoy
Level 7
I think DIP5 has an issue.

I am presently trying to diagnose an issue on my ROG Zenith Extreme Alpha, I am suffering from unexplained occasional hard shut downs. I read that one user was advised by ASUS to remove the fan monitoring software which is part of DIP5 so I have done that after training the fans in BIOS and am continuing testing at the moment, note I only found this by trawling the internet and it was on a review from a newegg customer.

Presently the board is on my test bench after the previous CPU - another 2950X expired slowly over three days reporting CPU Error 0D - but after re powering the board it would come back up - until it didn't anymore.

I have seen another reference to the R.G.B lighting control software creating issues and that removing this fixes the problem but I am going to take the softly softly approach and remove one thing at a time.

When I have had the system running two weeks without a hard shutdown that is when I will say problem solved and not before. testing continues Day 4 of 14 without DIP5 installed.

I have notified ASUS support of this problem, I wonder how long this one will take to fix, another year? on a flagship product.

I thought that the following which appears in the administrative log might be related but it looks like this ACPI error continues without DIP5 installed.

The description for Event ID 56 from source Application Popup cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.
The following information was included with the event:
ACPI
15
The message resource is present but the message was not found in the message table.

Day 1 of 14 .... No crashes.
Day 2 of 14 .... No crashes.
Day 3 of 14 .... No crashes.
Day 4 of 14 .... No crashes.
Day 5 of 14 .... No crashes.
Day 6 of 14 .... No crashes.

I think at this point I am going to declare barring anything going wrong - problems solved I have reported this to ASUS lets hope they don't take a year to fix it.

Was messaging another user on the overclockers forum and he also stated this is the workaround for the moment, don't install DIP5 or if you have uninstall it.
I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
Power Mad Mu ha ha ha
1,870 Views
0 REPLIES 0