cancel
Showing results for 
Search instead for 
Did you mean: 

10.07.35 HyperX Predator RGB does not work

Eclipt
Level 8
Hello,

So 10.07.22 Black Ops 4 did not launch. Now it launches but I cannot change the lighting on my HyperX Predator RGB RAM. Please give me a link to download the 10.06 version where everything worked!! It's gone from the download page!

1. Version 1.07.35
2. Aura MB: Asus ROG Z390-F, BIOS 0602 x64
3. Aura VGA: Strix 2080
4. Aura Fans: DeepCool 3in1 12inch fans
5. Aura RAM: HyperX Predator 8gb+8gb
6. Corsair iCUE powered h110i
7. Razer Synapse powered Deathadder
8. Razer Synapse powered Blackwidow X
9. Power Cycle does not matter
10. Have tried reinstalling Aura, Windows, Black Ops 4
11. Windows 10 Pro, Version 1809
12. Aura DeepCool 200 Pro RGB Strip
4,343 Views
7 REPLIES 7

Thanks man! I did find a bit later stable version of Aura - 1.06.95. It works great for all my gear and BO4 launches fine.
https://www.asus.com/Motherboards/ROG-STRIX-Z390-F-GAMING/HelpDesk_Download/ available here or around the downloads section of you mobo.

MoKiChU wrote:
Hi,

You can find 1.06.17 version here : https://rog.asus.com/forum/showthread.php?101543-SOFTWARE-AURA-Sync-RGB

Direct Link : https://dlcdnets.asus.com/pub/ASUS/mb/Utility/AISuite/Lighting_Control_1.06.17.zip


This does not see my VGA or RAM 😞 And Asus killed the 1.06.95 download for some reason! Anyone know where I can get it? That is the only one that worked as it should!

Eclipt wrote:
This does not see my VGA or RAM 😞 And Asus killed the 1.06.95 download for some reason! Anyone know where I can get it? That is the only one that worked as it should!


It's on your m/b's download page https://www.asus.com/au/Motherboards/ROG-STRIX-Z390-F-GAMING/HelpDesk_Download/

Click see all downloads under the utilities section and it's the 3rd from bottom on the list.

dfaovred wrote:
It's on your m/b's download page https://www.asus.com/au/Motherboards/ROG-STRIX-Z390-F-GAMING/HelpDesk_Download/

Click see all downloads under the utilities section and it's the 3rd from bottom on the list.


Yeah, I thought this was different from the last one as it didn't launch for me. Apparently when I tried to get my RAM working with the 1.07.35, I flashed my bios to a very recent beta version. Now only the latest Aura works and does not control my RAM. To make things worse, I can't rollback to my older bios. EZ-Flash just doesn't read the file 😞

Asus, please fix this!!!!!! My RAM is going rainbow colors and destroying the whole look and feel that I had with my rig!

Eclipt wrote:
Yeah, I thought this was different from the last one as it didn't launch for me. Apparently when I tried to get my RAM working with the 1.07.35, I flashed my bios to a very recent beta version. Now only the latest Aura works and does not control my RAM. To make things worse, I can't rollback to my older bios. EZ-Flash just doesn't read the file 😞

Asus, please fix this!!!!!! My RAM is going rainbow colors and destroying the whole look and feel that I had with my rig!


I feel your pain, I have the same m/b & ram as you and I'm getting the exact same issues. 😞

UPDATE: I managed to downgrade my mobo through an even earlier version and get back to 0602 version. Still, the previously working Aura 1.06.95 does not launch anymore. Means that the 1.07.35 screwed up something so older version doesn't work.

People, stay away from this 1.07.35, it will #$%^ up your RGB with no way back!