cancel
Showing results for 
Search instead for 
Did you mean: 

1.07.66 Doesn't Work

Dicehunter
Level 10
Updated to the latest Aura version from 1.07.60 to 1.07.66 and it simply doesn't work on the Crosshair VII Hero Wifi, Went back to 1.07.60 and it now isn't working either.

Another case of Asus' marvellous software, Only works half the time.

EDIT

I just get this window now, Doesn't matter which version I use, It was working fine up until yesterday and for some reason it decided to bug out, FYI I haven't updated anything on my system.





21,497 Views
35 REPLIES 35

drop4205
Level 12
go to control panel and uninstall aura, aura services and I think 3 other rgb programs patriot,gamer etc. Then delete lighting control folder in program x86 folder restart and install aura again and see. Has worked for me
Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, Windows 11

Dicehunter
Level 10
Tried that, Still doesn't work, Everything else on my system works perfectly, It's always Asus software that has problems, I really wish they'd invest in a decent software dev team as their current team may have good intentions but the software itself is pretty damn bad.




Dicehunter
Level 10
Well I eventually got it to work, How ? I uninstalled and reinstalled 30 times in total, The 30th time did the trick and now it works again.
@Asus, I love your hardware but your software needs some serious loving.




Rufinoman
Level 8
Here's the link if anyone needs it. I'm going to try again and I'll come back with my result, if any.
https://www.asus.com/campaign/aura/us/download.html
EDIT
Done all that and now this error.
80805

I simply don't have any more patience for this software.

Same with me. Updated to 1105 new bios version and installed 1.07.66 AURA.

https://monosnap.com/file/FTt2IZzYyyvuLyO3Yq8erKugLWBDSU

Looks like everybody having the same problem with Aura Services.
I did everything that was possible to do.
-30 reinstalls using revo
-Aura Clean
-Removed every program even Asus utilities
-Unblock
-BIOS aura ON
-Tuned off quick boot
-Full power down from PSU
-CMOS reset

If anybody have Maximus XI, GSKILL 3200 RAM with working AURA please do let me know what bios and AURA version you have and I will downgrade just to make it work.

SentineL_VDXi
Level 7
Exactly same issue here... cannot believe it... they should release the SDK so Corsair can manage aura devices on iCUE...
ASUS Products: Maximus X Formula - RT-AC87U/AC88U

XPredator13
Level 9
Same issue here, Crosshair VI Extreme...such expensive hardwares, and such a bad software...how to fix this fgs?

Can admins create a thread with bug fixing pool? I'm ready to provide full information and even access to my PC just to troubleshoot.
I don't understand the reason to release a new bios version and AURA when they are not working together. When I was building my PC I was really relying on aura software but now I have just random rainbow effect all around.

Wow I actually got mine working again. Had the same problem just like all of you, AuraService is unavailable. I actually ended up using the lighting control/AuraService from my GSkill RAM here. All i did was without even rebooting is go to the download folder of your Aura software (Lighting Control_1.07.66), open the LightingService folder and double click AuraServiceSetup.exe to uninstall it, then go to the GSkill folder after doing the unblock method and unzipping it and install the lighting control from there. Worked for me at least. Hope it helps someone.