cancel
Showing results for 
Search instead for 
Did you mean: 

V5.2.12.0 FanXpert is reading hotspot as GPU temperature

xxxifan
Level 8
I just found that GPU temperature is reading GPU hotspot temperature which is too high to control. before upgrade is read GPU temperature correctly.
94290

hope it can be fix.
1,417 Views
5 REPLIES 5

xxxifan
Level 8
I asked some other users with z690 board and no this kind of issue, to be cleared I'll attach my preset and verisons here:
motherboard is : TUF GAMING B660M-PLUS WIFI D4

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Mouse HAL 1.2.0.46
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

ahfoo
Level 13
GPU hotspot in real time report higher. it normally shown 8-10 degree higher than GPU temp in general. Regardless it still safe to work within this temp. Try Download HWiNFO to see both temp reflect your GPU temp.

ahfoo wrote:
GPU hotspot in real time report higher. it normally shown 8-10 degree higher than GPU temp in general. Regardless it still safe to work within this temp. Try Download HWiNFO to see both temp reflect your GPU temp.


yes, but I want to set fan speed follow the gpu temp like before, I may consider reinstall to see what will be happened.

Hello

Sorry for my english i use google translate, im french

I have the same problem since updating Armory Crate to 5.2.12.0

why did you remove the temperature of the classic gpu to put that of the hot spot gpu?

it was very good before

I also use the gpu temperature to adjust the speed of my fans on my case

and so now the fans are way too fast for nothing

Salvat wrote:
Hello

Sorry for my english i use google translate, im french

I have the same problem since updating Armory Crate to 5.2.12.0

why did you remove the temperature of the classic gpu to put that of the hot spot gpu?

it was very good before

I also use the gpu temperature to adjust the speed of my fans on my case

and so now the fans are way too fast for nothing


indeed.

and I tried to reinstall and it can read the correct gpu temperature, but after I adjust my fan(unplugin and replaced a set of new fan) the software is reading hotspot temperature again...

I'm lazy to reinstall and have to adjust fan settings like very high level and wait for a fix or something.
94404