cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to update FanXpert (error code: 238) Armoury crate

dominik_lednick
Level 8

So I'm trying to update my drivers in Armoury crate but I just get this message: "Sorry, we cannot finish the installation. please restart the system and retry. (error code: 238)" Can anybody help?

Also here is screenshot

dominik_lednick_0-1683225343008.png

 

59,614 Views
268 REPLIES 268

Thanks, it works!

OMG..... You are a GOD among men... Seriously.. it Fing worked.. YES.....

SOLUTION :  VERIFIED , It Works

Be sure take the  PROGRAM FILES path  (C:\Program Files\ASUS\RLSDownload )  & not PROGRAM FILES(X86) .  

1. While there be sure to activate all of the setups for the Fanxpert setup . 

2.Once you complete all of the fanxpert setups restart 

3. select Fan Xpert Icon in Armoury Crate and you will have options to configure your fans .

 

 

PROOF 

Screenshot 2023-05-13 115550.pngScreenshot 2023-05-13 115818.png

I've tried the solution multple times, it does away with the update error, but FanXpert will not load, ArmouryCrate gets in a loop or crashes, or just spins.

I've spent nearly 8 hours on this, currently I've stripped out everything ASUS I can. Deleted the services, scheduled tasks, registry keys, programdata/appdata/program files/folders that i find. Also some leftovers inside the install shield folders too

For now I'll let Q-fan in BIOS control the fans, and I'm considering using the standalone Aura Sync for RGB. (I've tried OpenRGB and the temp controlled RGB failed to update, RGB Signal doesn't support my mouse).

I've spent about 7.5 hours trying to fix Armoury Crate, it's complete trash, a cancer to be removed. 

bro it just works on my computer, thanks!

Thanks, this was for me the solution.

I follow this path

C:\Program Files\ASUS\RLSDownload\FanXpert

unzip everything in this path

install manually

Restart

and its working

its working thanks. kesinlikle işe yaradı.

Thank you, this solution finally fixed the issue. Z690-E board. Closed Armoury Crate, ran SDK, restarted. Since it was still showing the installation error, I just clicked the Check for Updates button instead, and everything cleared! I'm finally able to run FanXpert!