Showing results for 
Search instead for 
Did you mean: 

Unable to update FanXpert (error code: 238) Armoury crate

Level 8

So I'm trying to update my drivers in Armoury crate but I just get this message: "Sorry, we cannot finish the installation. please restart the system and retry. (error code: 238)" Can anybody help?

Also here is screenshot



268 REPLIES 268

Level 9

I have the same problem, since this last update my GPU (Asus GTX 1080 Ti Rog Strix 11gb OC) doesn't detect it, so I can't control its RGB! I have a Motherboard Asus Tuf B660-M D4, Cpu i7-12700 and 4x 8gb Memorias Ram Crucial Ballistix ARGB DDR4 3600mhz! ...Note: the previous version worked fine, the problem is that it doesn't allow us to keep the previous one, it updates automatically to the new v5.6.3.0 ... quickly corrections or information from ASUS!  Sem Título-adsdas2.png

None of these solutions worked, or else they don't apply to all Asus motherboard models!

I have computers with rog strix z490-f gaming/rog strix b560-f gaming wifi andprime z790 wifi chipset and the problem is on all 3, and in the 25years i have used asus it is only after armoury crate i have had any problems FACT. Just remove it cause it is not worth waisting time on it, old aisuite and intel support assistant for intel users.

@dominik_lednick Hi, I don't understand how your situation came to a solution. You posted a few images (basically all the same pointing to your mobo support page and download AC from there (and perhaps an update for your bios). But you don't explain how you managed to fix it.

It's not working for me. I have the Prime Z790-A WIFI and I updated the BIOS to 1003. Of course, I had already done that before encountering the error. Used the uninstall tool to remove AC, rebooted, reinstalled AC and still getting the lovely 238 error while updating FanXpert. It looks like it's doing it, but completes and reports the 238 without logging an application error in the event viewer. Very odd.

how did you do it? what exactly have you installed or updated

Level 7

I have TUF B660M-PLUS D4 motherboard and updated BIOS to latest 2402 version but still having the same error code 238.

Also I uninstalled and reinstall the Armoury Crate but still.

Level 8

Yeah just tried this work around and it didn't work. Windows 11 Z790 Extreme


Level 8

Z790-F Gaming Wifi here

I updated to the latest version of the bios (0904) uninstalled armoury crate using uninstall tool, removed all ASUS folder inside C: & reinstalled it.

ANNNND I still have the same error.