cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX 4090 No device page

jozefik
Level 8

Hi guys, today I updated Armory Crate to 5.8.8.0, and I noticed that the ROG STRIX 4090 HAL component updated to 0.0.6.6. And after that, I cannot control RGB. I see the card in the device tab, but after I select it is says that "This graphics card does not have a device page". What should I do ?

Item Version
---- -------
Armoury Crate UWP App 5.8.8.0
ROG Live Service 2.3.16.0
Aura Service (Lighting Service) 3.07.43
Armoury Crate lite service 5.8.8
Aura Wallpaper Service Not installed
Aura SDK 3.04.42
ArmouryDevice 4.1.1.1
ASUS AIOFan HAL 1.2.16.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS Ambient HAL 2.7.0.0
AacVGA 0.0.6.6
KingstonDram 1.1.33
AURA DRAM Component 1.1.25
ENE RGB HAL 1.1.48.6
ENE_EHD_M2_HAL 1.0.10.3
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.10
AIOFanSDKPlugin 2.00.02
AiSuiteSDK 1.01.15
GameFirstSDK 6.2.5.13
MainSDK 2.01.11
MbLedSDK 3.00.22
VgaSDK 1.00.21
Armoury Crate Plugin - Aio 2.0.7
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - ROG FAN XPERT 4 2.0.9
Armoury Crate Plugin - Vga 1.0.4
ASUS Motherboard 4.01.38
GameFirst 1.5.16
ROG FAN XPERT 4 4.01.16
ROG RYUJIN III 4.01.31
VGA 3.01.05



ApplicationFrameHost_UNZgUsidUO.png

Asus ROG MAXIMUS Z790 DARK HERO, Intel(R) Core(TM) i9-14900K, 2x32GB G.Skill DDR5 6000Mhz, ROG Ruyjin III 360 ARGB, Asus ROG Strix GeForce RTX™ 4090 OC Edition 24G, MSI MEG Ai1300P PCIE5, NZXT H9 Elite, 1 x 2TB Samsung 990 Pro 1 x 1TB Samsung 980 Pro
5,289 Views
51 REPLIES 51

ravox88
Level 7

I run a ROG-STRIX-RTX4070TI-16 and have the same problem, none of the fixes listed on here work and I do not have a screen via USB (only HDMI). I reported the issue via ASUS support was was told to: uninstall Armory crate, reinstall, and then log details of the error. I had not found this thread until now, disappointed that the support response did not indicate this was a wide-spread problem.

nllelobr
Level 10

Here, with the latest updates from 7/May fixed the issues I had.  All working fine now.