Showing results for 
Search instead for 
Did you mean: 

ROG Ryujin 360 Hardware Monitor Not Working [XML Format Error]

Level 7
Every time I try to set my armory crate to monitor my CPU temps, I'm hit with XML Format error. I keep trying and eventually it works after 15m. Once I shut down my system however it resets back to the default ROG gif and if I want that monitor to display my CPU temps, I have to go through the same process. Ive tried reinstalling Armory crate, trying a new firmware update on my Ryujin, formatted my harddrive, always the same XML format error.
Anyone have any insight?

RTX 2080 Super
860 EVO 2tb SSD
32GB Ram

Level 13
we are testing now that. please be patience. fix is on the works! at least i what i did takes 17h . but these need to get fix!
a update will be push once all side are test and works.
Learn, Play Enjoy! We help and collaborate, NOT complain!

Level 11
The best thing you can do is not install Armoury Crate (or any Asus software not absolutely necessary--mind you, I do like Tweak II). If you have installed it, then uninstall it and then do a Windows reinstall to get rid of it. The display on the Ryujin gives you a temperature that is false anyhow and not even the CPU temperature at all. It is from a probe behind the CPU, so relying on it is futile anyhow--you are way better off monitoring your CPU cores via HWMonitor. I don't even look at my computer anymore. The fans are all controlled from the Bios, which is the best way to do it. Asus bloatware like Armoury Crate may work fine for a little while, but it always ends up working badly, if at all. In my experience the least Asus software you run the happier you will be. Just my two cents.

Depending on mobo you can get real CPU temp; on mine i can select CPU package temp which is highest die temperature and its the same temp mobo displays on its 2 digit display or HWinfo.
As per ASUS software; AI Suite X-Fan xpert conflicts with armor crate on controling RYUJIN fans so i didnt install AI Suite, but use Armour to control FAN Speeds with same settings like in BIOS, need AC to keep RYUJIN VRM Fan under control, no other software or bios can control that.
They said they are working on XML errors (i get them occasionally) but i wouldnt keep my breath to be very soon.

Litsen guys, I'm fully aware it's not accurate. It's more of an aesthetic thing. I just want this fixed, is this a bug from the software or is this something I need RMA?

I still get this error in new update ...

i too am having this issue

hi same thing:(
i9 9900kf
1tb ssd
trx rog 2060s