cancel
Showing results for 
Search instead for 
Did you mean: 

RGB Sync Issue with ASUS TUF Radeon RX 7900XT and ASUS TUF Gaming X670E-PLUS WIFI in Armoury Crate

iiGiovanni
Level 7

Hello ASUS community,

I'm writing to address a concern I've encountered with the recent update to Armoury Crate v5.7.3.0, specifically regarding the ASUS TUF Radeon RX 7900XT and ASUS TUF Gaming X670E-PLUS WIFI motherboard. Since updating to the latest version of Armoury Crate with iCUE 5.7.106 running in the background, I've experienced an issue with the RGB lighting on these components not syncing correctly during computer startup.

The problem is that, upon booting up my computer, the RGB lighting on both the ASUS TUF Radeon RX 7900XT and ASUS TUF Gaming X670E-PLUS WIFI fails to work as expected. To get the RGB lighting to function properly, I need to follow a somewhat cumbersome workaround. Here are the steps I've been taking to resolve this issue:

  1. Close iCUE.
  2. Open the Windows "Services" application (you can press Win + R and type "services.msc" to access it).
  3. Locate the "ASUS AURA SYNC lighting service (LightingService.exe)" in the list of services.
  4. Right-click on it and select "Restart."

After following these steps, I can then reopen iCUE, and the RGB lighting works as intended. It's essential to note that this problem only arises with the latest version of Armoury Crate, as everything worked seamlessly before the update.

I'm reaching out to see if others are experiencing a similar issue or if there are any known solutions or workarounds to ensure the RGB lighting syncs correctly upon startup, without the need for manual service restarts.

577 Views
0 REPLIES 0