cancel
Showing results for 
Search instead for 
Did you mean: 

Return to version 5.8.9.0

Miguel_V
Level 11

1º Run UNINSTALLTOLL
2º In Windows TASK Manager, close any reference to ASUS that is running, especially "ALL"
3º In MicrosoftStore, turn OFF application updates in SETTINGS
4º In the Windows BROWSER
- Options>View>Show all Folders
- View>Show>Hidden Elements

Delete all FOLDERS with NAME of "ASUS" in:
- Program files
- Program Files (86x)
- ProgramData
- Users
Once all of the above has been done, UNMARK what has been modified in the Windows Navigator
Restart the PC
Once restarted, those lucky enough like me, to have CCLEANER Professional, carry out a TOTAL CLEANING, including, above all, the REGISTRATION.
Reset PC

REINSTALL Armori Create v3.2.11.2

And you will only be installed 5.8.9.0 "Only update the components" DO NOT UPDATE USING MICROSOFT STORE, WHICH IS THE ONE THAT ******S EVERYTHING UP 5.9.4.0

966 Views
17 REPLIES 17

Miguel_V
Level 11

AFTER DOING EVERYTHING I'M SURE THAT IT WILL ASK YOU when you enter again to update to (A version that ******ED it up a lot) so don't update it...... Only update what it asks for in what is indicated with the green arrow, and so on until LET THE NON-INTELLIGENT ASUS BE CLEAR ABOUT WHAT THEY DO.

inge70
Level 11

What is wrong with the update to version 5.9.4.0 or what errors does this version cause?

PS: I updated to version 5.9.4.0 and have had no problems with it so far.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

Aura sync goes wrong, check here and here, ignore it if you are not using ROG mouse and keyboard.

ah, I had read that.
It's bad when such problems/errors appear after an update, and with your own hardware too.
ASUS should fix that as soon as possible.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

Same here.

Silent_Scone_0-1719943408320.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Well look where I APPLY MY SOLUTION, everything works perfectly for me.

Miguel_V_0-1720008180944.png

 

My new PC purchased in parts on AMAZON for a total of almost €3,000 and something that I will assemble at home (I have enough knowledge for that, anti-submarine missile launching systems for 47 years, etc...., it will be after the SUMMER current, with these components:

ROG MAXIMUS Z790 HERO

INTEL CORE i9 13900K

CORSAIR DDR5 64 GB 6000HZ

KINGTON RENEGADE MVMe M2 2Tb

ROG RYUJIN III 240

ROG THOR 850 W OLATINUM II

ROG STRIX GF RTX 4070 SUPER 12gb OC (The 4090 already raised my budget a lot 2000 something + €)

I GAVE everything I have on my current PC to a friend of mine.

Miguel_V
Level 11

Version
---- -------
Armoury Crate UWP App 5.8.9.0
ROG Live Service 2.3.16.0
Aura Service (Lighting Service) 3.07.43
Armoury Crate lite service 5.8.9
Aura Wallpaper Service No instalado
Aura SDK 3.04.42
ArmouryDevice 4.1.1.2
ASUS AIOFan HAL 1.3.3.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS Ambient HAL 3.4.0.0
ASUS Keyboard HAL 1.2.73.0
ASUS Mouse HAL 1.2.0.97
AacAudioHal 1.3.70.0
AacVGA 0.0.7.0
KingstonDram 1.1.36
AURA DRAM Component 1.1.26
ENE RGB HAL 1.1.49.4
ENE_EHD_M2_HAL 1.0.13.0
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.15
AudioSDK 3.01.26
KeyboardSDK 3.00.62
MainSDK 2.01.18
MbLedSDK 3.00.25
MouseSDK 3.01.38
Armoury Crate Plugin - Aio 2.0.12
Armoury Crate Plugin - Headset 1.2.18
Armoury Crate Plugin - Keyboard 1.2.36
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - Mouse 2.3.1
Armoury Crate Plugin - Vga 1.0.4
ASUS Motherboard 4.02.03
ROG SPATHA X 4.05.14
ROG SPATHA X (2.4G) 4.05.14
ROG STRIX FLARE 4.01.08
ROG STRIX LC 4.01.26
ROG THETA 7.1 4.03.10
ROG THETA 7.1 (Stereo) 4.03.10

The previous list is what has been installed after doing everything I have explained, and everything works perfectly for me.

Although it does not appear in the list, the RAM that I have installed is KINGTON HYPERX PREDATOR 64 GB 3600 Hz
Motherboard MAXIMUS X HERO with BIOS 2701 and an I7 8700K CPU, and as a CRUCIAL MVMe M2 SSD 2TB hard drive, WINDOWS 11 Professional 64bits 23H2

This following is what I have REGISTERED, I have installed, except the SPATHA Mouse, since I use the SPATHA X.

 

And most importantly.... this.

Miguel_V_1-1719359441980.jpeg

Miguel_V_0-1719359407945.jpeg