cancel
Showing results for 
Search instead for 
Did you mean: 

Red - New Update icon never leaves my armoury crate.

cagdasince
Level 8

here pictures to explain situation:

ApplicationFrameHost_WE7KKKsQSo.png

 

ApplicationFrameHost_gdbvwoM169.png

 

ApplicationFrameHost_WcPm2WF1Ht.png

 

ApplicationFrameHost_jAGmDc1rMu.png

 

ApplicationFrameHost_eIvkveFeWY.png

 

ApplicationFrameHost_QtH5dHPegc.png

 

 

1,653 Views
1 ACCEPTED SOLUTION

Accepted Solutions

JorgeUT
Level 8

I also got the HTML update for the ROG STRIX LC 240 RGB yesterday and today running Armory Crate the red icon has also disappeared
I'll check that it doesn't come out again
Greetings

View solution in original post

15 REPLIES 15

Crasje
Level 12

I have exactly the same thing. I think it has to do with profile selection.

The issue is that this not visible now on this window. But if you install it for the first time you have an option top right which you can open and then it is gone.

I have no idea (no Aura selected) how to make it appear. I just know that I have been able to remove it once. Chances are that every ypdate it's back.... 😞
I know... AC is really really bad software, every update brakes something, I have to remove it all with the tool and then reinstall (and I have a fresh install Windows 11).


Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉

Rooke
Level 11

fwiw, the update icon disappeared from my AC display today.  I hope it stays gone. If it reappears I'll let you all know.

Have a Good One! 😎
Rooke

Unfortunately, the update icon reappeared today.  😞

Whatever the solution to this is, it's up to whatever ASUS is doing behind the scenes, like maybe on their servers, because I had no updates to any of my ASUS software yesterday or this morning.

Have a Good One! 😎
Rooke

it could be, I also think it could depend on the fact that for the program something goes into block resulting in the device being new when in reality, in my case, I have it installed since 2021, the only thing I would also like is the possibility of being able install all the services offline because without if I find myself installing everything without internet, with this heat sink you always have the fans at maximum until the AC is not installed and has not downloaded all the services necessary to be able to manage the fans and be able to put silent mode on the cooler

Mirco1985vr
Level 8

I also find myself with this problem since I made the latest aura updates, any solution?

Remove and reinstall, like a lot of issues with AC.


Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉

already done, the red icon problem comes back

cagdasince
Level 8

i tried to update firmware red icon comes back and it is only disappearing during installation process. i think there is a hidden forgotten update package causing this.

 

JorgeUT
Level 8

Hello, the exact same thing happens to me as you with the red icon, I have changed my motherboard, now a Z790-E and I have installed W11, clean installation and it does the same thing, in my case the red icon appears with a ROG STRIX LC 240 RGB, before with my previous Z490-E board it did the same thing to me, I had to uninstall Armory and reinstall it to make it disappear, and after a while it reappeared
I'll keep an eye out for a solution.
Greetings