cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with 5.2.12 Update

TianaV
Level 7
Hi, so I am having a problem with the newest Armoury Crate update.
1. The major problem: None of the dashboard features are working properly (in the screenshots I'll be providing, you can see that it's not listing anything under the 'Frequency' tab), and I figure that's because the software detects my devices and then 'undetects' them. I'll provide some screenshots below.
2. The minor problem: When I just opened the app, this problem didn't occur, but following the update, when I opened the app it took a good minute to get past the 'loading' part.

Some things to bear in mind:
1. I just made this PC (it's only been around 2-3 weeks) and before this update, the AC lighting service had a bug under the 'devices' tab for my motherboard where it would always pop up with 'Lighting Service is busy. Please try again later.' It was just with the motherboard, as under the 'devices' tab for my graphics card, I was able to open it just fine.
2. When I contacted the ASUS support about the above problem, they asked my to troubleshoot it, and prior to that chat I didn't know there was an uninstall tool for the app. So, I had manually uninstalled part of the program before using the uninstall tool.
3. As of right now, I've uninstalled and reinstalled AC quite a few times to try and fix the problems I've been facing.
4. Prior to the update, after I reinstalled AC the first time, it wouldn't let me update to the 5.1.5.0 (or whatever was prior to this one).

For extra information, here is the overall app versions:
Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Not installed
AacVGA 0.0.5.2
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AIOFan HAL 1.1.47.0
KingstonDram 1.1.12
ASUS AURA Motherboard HAL 1.3.4.0
ENE RGB HAL 1.1.39.18
AURA DRAM Component 1.1.18
Patriot Viper DRAM RGB 1.0.9.4
ENE_DRAM_RGB_AIO 1.0.3.37
PHISON HAL 1.0.9.0
Patriot Viper M2 SSD RGB 1.1.0.2
WD_BLACK AN1500 1.0.14.0
ENE_EHD_M2_HAL 1.0.9.12
Universal Holtek RGB DRAM 1.0.0.3

Any input or help would be appreciated!
610 Views
50 REPLIES 50

Acidline wrote:
I'm failing to see at any point where moderators have been "disrespected" You are being questioned by a frustrated customer, which is a far cry from insult. You know as well as I do that the bigger point I'm making is that "do a windows re-install" as a first line of troubleshooting is not a simple 10 minute process with the magnitude of ways people use their PCs and have things set up, and to suggest it as your off-the-bat go to is in fact pretty irresponsible when you're acknowledging that there are people here who might not grasp the fact that theyre about to commit to the backend work of restoring every program, game, or storage item they have hosted on that OS drive. Nor are some people going to be willing to do all that just to provide you with an inquiry line into issues with the program you are supporting that repeatedly seems to have major update issues time and time again on every conceivable type of machine.

Speaking as someone who has gone through every one of these messes that keep getting posted to this section of the forum for the last 18 months, and as someone who hasnt added a new component or major conflicting program to his PC since my Ryujin was installed 14 months ago, I'm just through with allowing the program to exist on my PC any longer. Many of us had learned to simply find a version where something major isnt broken with the functionality and just stick with it, but this forced update screwed up new things that I haven't seen broken before, and retriggered the detection error with my GSkill ram sticks that was fixed 3-4 updates ago.

To be honest, if your devs would just revert Aura Creator to being its own separate application as before and add Ryujin VRM fan and screen control to the UEFI interface, my own particular gripes would disappear, but instead we keep slogging on with this ever consolidating and bloating monstrosity AC being pushed on us, which is now getting to me to pull out and sell an Asus component I was perfectly happy with simply because it's operation is tied to a program I absolutely do not want on my machine anymore.

This is a tech support thread, so If you wanna go ahead and delete all this from the thread record be my guest, but what I'm telling you is someone who has happily spent over $4000 in Asus components in the last 18 months is going to shop elsewhere because a single application the company umbrellas its hardware into creates an extremely bad user experience and I highly doubt I'm the only one feeling that burn lately. Good luck.



Thanks a lot for your supportive message. 😄

Also, I don't understand why mods are writing in green color?
This must be terrible for colorblind people and doesn't feel inclusive at all.

We appreciate honest customer feedback such as this, but please do not lose your temper at the mods the way you responded to Nate152. It is not acceptable, he was genuinely trying to help with the problem and as you can clearly see - he has gone above and beyond. If you do not agree, there are better ways to respond or just don't listen.

Now, several other people here have already reported their issues, while you still haven't. It would be more constructive if you spent just a few minutes to report issues the correct way (less time than it took for you to write this response). It would be understandable if you write all of this after you have tried to fix the issue but we were not able to do that. However, that is not the case here. So again, report your issue and let us help you.


Acidline wrote:
I'm failing to see at any point where moderators have been "disrespected" You are being questioned by a frustrated customer, which is a far cry from insult. You know as well as I do that the bigger point I'm making is that "do a windows re-install" as a first line of troubleshooting is not a simple 10 minute process with the magnitude of ways people use their PCs and have things set up, and to suggest it as your off-the-bat go to is in fact pretty irresponsible when you're acknowledging that there are people here who might not grasp the fact that theyre about to commit to the backend work of restoring every program, game, or storage item they have hosted on that OS drive. Nor are some people going to be willing to do all that just to provide you with an inquiry line into issues with the program you are supporting that repeatedly seems to have major update issues time and time again on every conceivable type of machine.

Speaking as someone who has gone through every one of these messes that keep getting posted to this section of the forum for the last 18 months, and as someone who hasnt added a new component or major conflicting program to his PC since my Ryujin was installed 14 months ago, I'm just through with allowing the program to exist on my PC any longer. Many of us had learned to simply find a version where something major isnt broken with the functionality and just stick with it, but this forced update screwed up new things that I haven't seen broken before, and retriggered the detection error with my GSkill ram sticks that was fixed 3-4 updates ago.

To be honest, if your devs would just revert Aura Creator to being its own separate application as before and add Ryujin VRM fan and screen control to the UEFI interface, my own particular gripes would disappear, but instead we keep slogging on with this ever consolidating and bloating monstrosity AC being pushed on us, which is now getting to me to pull out and sell an Asus component I was perfectly happy with simply because it's operation is tied to a program I absolutely do not want on my machine anymore.

This is a tech support thread, so If you wanna go ahead and delete all this from the thread record be my guest, but what I'm telling you is someone who has happily spent over $4000 in Asus components in the last 18 months is going to shop elsewhere because a single application the company umbrellas its hardware into creates an extremely bad user experience and I highly doubt I'm the only one feeling that burn lately. Good luck.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

My device tab doesn't load up my Keris mouse nor my Delta Headset..
94562

Please go to the thread below to report your issue, make sure to read the original post for directions. Thanks.
https://rog.asus.com/forum/showthread.php?130084-Armoury-Crate-v5-2-12-0-Aura-Creator-v3-4-3-0-Repor...

RaphXenon84 wrote:
My device tab doesn't load up my Keris mouse nor my Delta Headset..
94562
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

TianaV wrote:
Not to sound rude, but is it guaranteed to work or is it just likely to work? And will it prevent the problem from occurring again?
It just seems like a lot of work to go through if there's only a possibility that it will work, which is especially true if it isn't a permanent fix.
Furthermore, I'm not super interested in seeing all of the readings, it's just kind of a bother that it's not working properly.


It won't work, the software is buggy and nobody from ASUS seems to recognize it on this forum.

Guys, this is not accurate. Please be aware that we have an official issue reporting thread for Armoury Crate. It only takes a few minutes to fill in a form and record a log.
https://rog.asus.com/forum/showthread.php?130084-Armoury-Crate-v5-2-12-0-Aura-Creator-v3-4-3-0-Repor...
If the issue cannot be resolved by the logs, we also offer remote debugging. Thus far, it is very rare that we do not find a solution.

Also, please be nice and show some appreciation to the moderator who spend their free time here to help others.


roger123 wrote:
It won't work, the software is buggy and nobody from ASUS seems to recognize it on this forum.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Nate152 wrote:
Hello,

Welcome to the ROG forum.

Sorry to hear you guys are having issues with Armoury Crate.

TianaV and Darthy123 - Since you've tried a few times with the uninstall tool and it hasn't worked, I will suggest to do a fresh windows reinstall. This will fix the problem.

chrischeunghk - Since yours is showing the readings, the uninstall tool might work for you.

Select your operating system and click Show all in blue, it's the third download.

https://www.asus.com/supportonly/Armoury%20Crate/HelpDesk_Download/

Once uninstalled, install Armoury Crate version 3.2.2.3, then go to the update center and run all the updates.


Uninstalled and install again.

Same issue can't fix it.

MasterC
Community Admin
Community Admin
A new issue reporting thread is up, please head over and fill in the form, thanks.
https://rog.asus.com/forum/showthread.php?130084-Armoury-Crate-v5-2-12-0-Aura-Creator-v3-4-3-0-Repor...
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Nate152
Moderator
Thank you for trying the Armoury Crate uninstall tool.

I may suggest to do a clean windows reinstall, this will fix the problem.

I'm using the ROG Strix Z690-F Gaming Wifi motherboard.

Click the picture to make it bigger.

94507

After reviewing log - remote debug required, please check inbox messages.

Nate152 wrote:
Thank you for trying the Armoury Crate uninstall tool.

I may suggest to do a clean windows reinstall, this will fix the problem.

I'm using the ROG Strix Z690-F Gaming Wifi motherboard.

Click the picture to make it bigger.

94507


I got that problem with previous Windows 10 too. I have format SSD and install Windows 11. Same problem issue. How can I fix it?