cancel
Showing results for 
Search instead for 
Did you mean: 

My issue with the newest version of Armoury Crate 5.8.6.1

Gyro113
Level 8

to begin with i'm having an issue with the fans going rapidly fast while opening even the slightest programs even without having the GPU on and being on eco mode, they just go on. i think it has to do with the newest update cause i encountered it after having installed this new version of AC. if there's anything to do please tell me.

second of all AC is just too consumable, it always appears in Task Manager as it is consuming like 25% of the cpu and that causes the laptop to waste battery even more. this version of AC is just a disaster please release some fixes asap.

thanks

-Gyro

929 Views
9 REPLIES 9

testuser_profil
Level 8

@Gyro113 wrote:

to begin with i'm having an issue with the fans going rapidly fast while opening even the slightest programs even without having the GPU on and being on eco mode, they just go on. i think it has to do with the newest update cause i encountered it after having installed this new version of AC. if there's anything to do please tell me.

second of all AC is just too consumable, it always appears in Task Manager as it is consuming like 25% of the cpu and that causes the laptop to waste battery even more. this version of AC is just a disaster please release some fixes asap.

thanks

-Gyro


Hi there. Does AC loads CPU in Eco mode, or in other modes too?

Yes, AC uses CPU even in Eco mode 

MasterC
Community Admin
Community Admin

In general, Armoury Crate consumes virtually no CPU load. Can you provide a screenshot? 25% is insane.

MasterC_0-1711707334661.png

The loading increases slightly with the number of supported devices connected - I have a lot and yet the loading remains zero.

MasterC_1-1711707455602.png

 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Gyro113
Level 8

still, i have 30% usage from AC on eco mode with Turbo setting but it didn't use to do that on eco mode plus the fan acoustics are reaching 43 dBA which gets really annoying with the sound

sorry for the poor quality but i couldn't screen shot task manager from my laptop.

msg254766971-42632.jpg

And here's a screenshot of my AC screen where you can see fan acoustics are high, the GPU is on Eco mode which I'm using the integrated only and it's on turbo but it didn't use to make all those issues before the latest update of AC

Thanks.

 

Gyro113_0-1712304544670.png

one quick note, which is that I'm not even playing any heavy games during these screenshots which is kind of not appealing to me.

Vinayak_05
Level 7

The Armoury crate software's latest update is using a lot of CPU when i switch to eco mode. This makes the battery drain very fast. I don't know if this is some kind of bug but please fix this as soon as possible. The previous version was better.

Yeah AC's latest update has been acting poorly in terms of fans and usage and it's draining battery while off charge i hope they could patch this.

testuser_profil
Level 8

I've already had same issue in earlier update. Supports couldn't reproduce that bug and closed tickets. Now, as i see, its not unpopular story

Yeah I wanted to see if this issue encountered anyone else, turns out there are others facing this problem. Maybe they could look into this if there are more people talking about it. Hopefully will be patched in the next updates cause it has become very frustrating in terms of sound, CPU usage and battery drain.

Hey, try to switch to eco after restart without any app opened(browser too). 
In my machine it swithces ok without any load to cpu. But when i start browser and try to change power profile the issue with CPU begins to burn my laptop
If you have similar situation, maybe it is time to create 4-th tiket from me to asus, to make them test this f*cking problam that has presits for months already