cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Armoury Crate Update broke Aura control for me

DBoone420
Level 8
After the most recent update AURA can no longer detect my ROG Strix 5700 XT. Everything else shows up. And now the GPU is stuck on a static color (teal) and I have no way to turn it off. Also the AURA Version shows version 0.
999 Views
7 REPLIES 7

xeromist
Moderator
There should be a V5.4.8.2 update. Make sure you have that one.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

MasterC
Community Admin
Community Admin
Do you have iCUE installed?
If so, have you updated the component ArmouryCrate.Aura to v5.4.8.2?

This update is for those with iCUE installed. Aura Sync could not work normally since Armoury Crate could not regain control of the lighting from iCUE.
2 actions can be taken to resolve this:
1. Toggle the "In-game lighting" (off then on again).
2. Install the component "Armoury Crate.Aura" to V5.4.8.2
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Do you have iCUE installed?
If so, have you updated the component ArmouryCrate.Aura to v5.4.8.2?

This update is for those with iCUE installed. Aura Sync could not work normally since Armoury Crate could not regain control of the lighting from iCUE.
2 actions can be taken to resolve this:
1. Toggle the "In-game lighting" (off then on again).
2. Install the component "Armoury Crate.Aura" to V5.4.8.2


I had also faced issues with Armoury Crate but now all fixed and I have posted here:

https://rog.asus.com/forum/showthread.php?132181-Armoury-Crate-Fixed

I mentioned detail that what work for me and its fully working now.

DBoone420
Level 8
I honestly don't know what fixed it but I used the uninstall tool and install tool about 5 times until it finally installed correctly. Also I installed the standalone AURA Sync program and restarted. After doing those things Armoury Crate is back to normal functionality.

I do use iCUE for my mouse and keyboard. I deleted all the ASUS plugins in the iCUE folder so it shouldn't conflict.

DBoone420 wrote:
I honestly don't know what fixed it but I used the uninstall tool and install tool about 5 times until it finally installed correctly. Also I installed the standalone AURA Sync program and restarted. After doing those things Armoury Crate is back to normal functionality.

I do use iCUE for my mouse and keyboard. I deleted all the ASUS plugins in the iCUE folder so it shouldn't conflict.


Thay Armoury crate for you!!


Sometimes I open it, everything is fine. Sometimes it won't find my devices in the Aura sections, sometimes it doesn't see my Corsair memory, sometimes you can't set your profiles for Ryuijn because that option is not visible (and it shows the N for new all the time). Last release everything seemed OK on my PC (just reinstalled everything clean). Next update (and it's a lottery) you hope that you can set your Aura for all your ROG hardware. This last update broke it again for me, even though Armoury Crate does see the hardware, just does not show them in the AURA section making all my devices blink in different colors.

I have been a ROG buyer and Aura user, and however good their hardware is, Armoury will negatively compensate your perception of the quality. They (ROG) are always willing to help you, uninstalling, cleaning, installing in a certain order. Without exaggerating, I think (due to issues) I have installed, deleted, cleaned, reverted to older releases Aura and Armoury crate more then 60-75 times over the years. 15+ times ANY other software on my PC.

I love new stuff and, in that sense, I am an early adaptor willing to spend the money. The ROG software however feels like it never leaves that fase. I once used their (automatic) overclock software (nightmare). I had Keybot II in my system tray for years, only way to remove it? Clean install (suggestion from ROG support).

My recent clean install was because of the Legacy ROG software after upgrading my Mobo to the Z690 extreme. You pay a 1000+ euro for you hard and software and the quality of the software is essentially really bad.

I once made a decision to go ROG so I could steer all my RGB from 1 place and that turned out to be a really bad decision. After years of using ROG RGB, AURA has not improved in stability in the sense that is still bad and not even ok-ish after all this time.

Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉

I have the same problem with AURA. It does not detect any devices with lighting. I don't have any other RGB software installed. The best thing is that my ROG Strix Flare II Animate keyboard is not detected in the AURA Sync tab, but in the Device tab you can easily change the backlight colors. xD From what I've read, Microsoft is working on its own RGB/ARGB program built into windows 11, so it's possible that soon we'll all be able to forget about this endless pain of constantly uninstalling and reinstalling Armory crate.

fredygrivera
Level 7

I get that problem a lot it fixes on an update and breaks on the next, its actually funny, just wait for the next update