cancel
Showing results for 
Search instead for 
Did you mean: 

Keyboard Lag / Weird Hotkey behaviour with Aura Sync

garlicbready
Level 7
So I encountered a weird issue recently
Armoury Crate would keep launching over and over
so I close the gui, it re-opens itself, close, it re-opens and so on
ended up having to stop the Armoury Core service just to stop it launching

also I noticed lag in my keyboard in some cases where it misses a key press
but only on the laptop keyboard not an external one.

This is weird I thought.
tried uninstalling armoury crate (using the uninstall tool), rebooting, re-installing but the same thing.
"Armoury Crate key control" (the thing that prompts to install) also did the same of keep popping up all the time.
I also noticed it happened more when attached to a wifi extender rather than directly.
scanned my machine for keyloggers just in case.

Then I noticed something.
I went into armoury crate, under Keyboard / Mouse -> System -> Lighting.
Gave a warning that I would be doing it separately from of Aura Sync.

Then all of a sudden, the keyboard stopped lagging, Armoury Crate stopped launching itself.
Everything just started working fine.

I'm guessing that since my keyboard was linked to Aura Sync for the effects.
Something related to Aura Sync was glitching causing lag in the keyboard and random hotkey presses.
Disconnecting it from that seemed to fix everything.

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.11.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate service 5.2.10
Aura Wallpaper Service Not installed
ASUS Aac_NBDT HAL 2.5.12.0
1,020 Views
0 REPLIES 0