cancel
Showing results for 
Search instead for 
Did you mean: 

High CPU usage after updating to Armoury Crate 5.6.3.0 (RGB related)

Quasar2
Level 8

I've just updated to the latest AC version and noticed AacKingstronDramHal_x86 (RAM RGB thingy) is suddenly taking 2-3% constantly on idle. This is with a 12700F and an Asus TUF B660.

Back on the previous versions, this only used to spike when using an RGB effect, but would completely disappear with a static color. Now it doesn't matter what, it runs high all the time.

7,421 Views
41 REPLIES 41

MasterC
Community Admin
Community Admin

Which lighting effect is used? And can you take a screenshot from Task Manager?

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Just plain static color, no additional effects or anything. I don't even have Aura Creator Installed.

This only started happening with the latest update.

Select effect + Task manager:

6kt19Ax.jpg

We have replicated it, the team will work to resolve.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

now even on static mode the lighting services use 2-4% of my cpu (12700K). this happened after the new update which is version 5.6.3.0

Same problem with me. The end of the lighting service only works until the system is restarted. After that, it will be charged again. Please quickly repair Asus.

tbowly
Level 8

now even on static mode the lighting services use 2-4% of my cpu. this happened after the new update which is version 5.6.3.0 asus has to fix it. 

and btw here is a workaround until they fix the issue: after you set a static color close the app, go to task manager or services and stop the "ASUS AURA SYNC LIGHTING SERVICE" or the one that uses your cpu

tadekm
Level 9

tadekm_0-1683216463249.png

 

 

Weird 😕

Same issue. It doesnt let the CPU go idle, uses 1-2% usage of a 13900KS which is alot for taskmanasger, CPU uses 30-50w instead of 15w idle

If I remove the RAM sync the crazy usage stops,

 

akgis__0-1683411731992.png

 

LordSabathan
Level 9

I have the same issue , 2-3% CPU ussage on idle after update to the latest version