Showing results for 
Search instead for 
Did you mean: 

GameVisual not showing in scenario profiles

Level 7
Initially I had no problem attaching a GameVisual setting to the scenario profiles on my Zephyrus G14, but at some point the option disappeared. The GameVisual section is still there, and I can still choose one manually, but they no longer appear in the system or app configuration within the scenario profiles. Does anyone have any ideas why, and how I could fix it?

ETA: it first did it a little while back, which is why I haven't posted it in the recent update bug thread.

Level 7
I have the same issue any solution?

Not yet unfortunately - if I find an answer, I'll make sure to post it here.

Please make sure to report it in the latest Crate bug report thread even if you think it is an old bug.

If you haven't yet tried it you could uninstall and reinstall Crate.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Thanks xeromist - I've already tried uninstalling/reinstalling, but have gone ahead and put the details in the bug thread.

Level 7

There is repair option in App Settings. It worked for me.

Close the app, search Armory Crate in your Windows search or app drawer, there you'll find the "App settings" option,

repair did not worked, but I both clicked repair and reset, it worked!


Level 8

Try resetting it on app settings
Open windows search bar, search for armory crate, right click then click app setting, scroll down you'll see the reset and repair, click both, works for me.