cancel
Showing results for 
Search instead for 
Did you mean: 

G.Skill RAM RGB management

Snqk3
Level 10
Hello,
I can synchronise my RAM modules with Aura Sync, but if I want to manage their RGB in Armoury Crate without Aura Sync (like I can do with my mouse, for example), I can't (not appearing in devices list) :

97022

97023

Is it a "normal" operation ? Do I have to use G.Skill software to manage RAM RGB without Aura Sync ?

Thanks 🙂
3,692 Views
26 REPLIES 26

Snqk3 wrote:
Did you try to install G.Skill software ?


It's installed. It was working perfectly fine before this update. Now it's gone from Aura Creator.

Maybe try to reinstall it, and open one time before launching Aura ?

Snqk3 wrote:
Maybe try to reinstall it, and open one time before launching Aura ?


Already did that 3 times. Doesn't explain why it was working perfectly fine in the previous AC, and now this version it's broken. To be clear, the ram is visible in Aura Sync, but it has disappeared from Aura CREATOR, where I use a custom lighting setup.

PerfectCr wrote:
Already did that 3 times. Doesn't explain why it was working perfectly fine in the previous AC, and now this version it's broken. To be clear, the ram is visible in Aura Sync, but it has disappeared from Aura CREATOR, where I use a custom lighting setup.


Yes sometimes that works, sometimes not, very difficult to know why...

Mardorr
Level 9
I have GSkill RAM on my Maximus Z690 Extreme and I can control the RAM. Problem is however that the lightingservice is very unstable at best. I think only 3 out of five times after a cold reboot the RAM modules RGB works correctly. Many times one of the 2 modules RGB is kinda "stuck" where only the top few leds are blinking like static electricity (hard to explain). And i have this mobo for over a year (and it is super expensive) and still it isn't fixed...

I just got one set of G.Skill and I'm having the same issue as you. Sometimes my animation got stuck in one of the modules and the LED in the top corner kip blinking fast, like you described yours.

Did you manage to fix?

Mardorr
Level 9

it was stable and good for a while (v4.5.10), but since last updates, this problem returned. I am amazed how they manage to fix things and then later break it again...