cancel
Showing results for 
Search instead for 
Did you mean: 

FONT from ROG B650E-E Can't Update. Ideas?

nllelobr
Level 10

Hello guys.

 

I have one recent clean installed Win11 with LAtest and updated Armoury Crate.

The only thing that can't update (not showing any message why, is the "Font" for my Motherboard.

Photo added in the Attachment. 

 

Any of you already got issues with this? How it was solved?

 

Thanks

154 Views
2 REPLIES 2

flarewings
Level 7

I also have this issue, hoping there is a solution or that this isn't a big issue overall.

Just to give one update here:

The first time this happened, I installed again the AC and problem solved.

Second time this happened (I had to clean install win11 again for other reasons), I was about to follow the process to report issues with AC here in the forum, fill up the template, collect data from AC and all of this things. At the moment I turned the  Record log on and went back to the update area to replicate the issue..... pppuuuffffff  issue gone! ahhahahaha, I think it was more of an coincidence than the fix itself.

Just try, if doesn't fix, get those log to upload in the official AC report  topic in this forum.