cancel
Showing results for 
Search instead for 
Did you mean: 

FAN EXPERT IS BROKEN,,,,LATEST ARMOURY CRATE

CRITTERBUGG216
Level 8

I JUST BUILT AN 8000 DOLLAR ALL ASUS PC,,,IVE BEEN WITH ASUS SINCE DAY ONE,,,BUT THE ARMOURY CRATE SOFTWARE IS SOMETIMES NOT SO GREAT,,,MY RYUJIN 3 ARGB RADIATOR FANS SPIN UP  TO FULL SPEED FOR NO REASON AT ALL ,,AND CANNOT BE CONTROLED,,IVE TRIED EVERYTHING TO FIX THIS ISSUE,,,BUT CANT GET IT TO WORK CORRECTLY,,,CAN SOMEONE HELP FIGURE THIS MESS OUT,,,,AND BY THE WAY IT WAS A CLEAN WINDOWS 11 HOME INSTALL

596 Views
8 REPLIES 8

pisymbol
Level 7

I have the exact same problem!!! AsusSupport, can you comment?

NAMOR2019
Level 9

My 2-cents as per my personal experience with AC.

First do the FAN Calibration in the BIOS, save after its done and reboot.  Let the system take its time to boot, give a minute or two.
Once AC has started, which can take some time as It will need to connect to an ASUS Server, one should be able to calibrate the FAN's in AC.  Once completed make a Backup in AC.  One should be able to regulate all fans now.

Systems can get messed up due to bad or no connection with AC server , and MS Microsoft Windows updates.
Have been playing with this for many months myself.  Patience is a virtue. I figured out the sequence after many tries and it works for me and my 10K system .  Every so often it can hick up, may not always be AC though.   I feel it would be nice if ASUS saves all in the BIOS settings so it pulls all while booting, have suggested this to ASUS as its Logical imho.

Good luck.

Respect!

Respect!

ill give it a try but i cant get fan expert to finish auto tune......it hangs up on 99 %

ill give it a try but i cant get fan expert to finish auto tune......it hangs up on 99 %
Had that happen too myself, a few reboots and try same sequence as described in my 2-cents took care of it for me.

Respect!

pisymbol
Level 7

I did fan calibration. That completes fine and moves things over to a "Manual" mode where it sets various ranges.

I assume the CPU and AIO ports are the correct ones for the Ryujin?

pisymbol
Level 7

So I do see fan speed under FanXpert but the AIO is a constant ~3100 rpms and I don't even see the micro fan controller. I don't see it under Ryujin III under Devices.

I simply can not slow it down no matter what I do. I noticed BIOS can't either using QFan. This is a Crosshair X670E Hero MB.

I noticed that the max and min speeds in FanXpert for the AIO and micro fan are also zero on the right side (N/A). I am wondering if this is a firmware issue with the latest update?

pisymbol
Level 7

Sorry my problem is not the pump as it turns out (3000 rpm maybe fine). It's the micro cpu fan on it running at 100% with no way to control it. I think the OP has the same issue.

CRITTERBUGG216
Level 8

i moved the fan s around,,,tried a few more things,,,,,all ryujin 3 cables are in the correct headers,,,i was able to turn fan expert off,,,and set the fans in bios,,,,and now i have no issues,,,but fan expert did not work for me,,,,,,i wish i could only uninstall it,,,but i dont think i can