cancel
Showing results for 
Search instead for 
Did you mean: 

Error loading device ROG STRIX Z790-F GAMING WIFI II in Armoury Crate

coffeekai
Level 7

Hi, firstly I found when I setting bios Aura off when shutdown cofig will back to All on after I using Armoury Crate so I just found I can config shutdown effect from Youtube then I come back to try and after I click at menu device and select my ROG STRIX Z790-F GAMING WIFI II program is loading so long and the show Page Error massage (H-5001)

 

01.jpg02.jpg03.jpg

829 Views
4 ACCEPTED SOLUTIONS

Accepted Solutions

Nate152
Moderator

That was all I had to do to get the motherboard page to show.

I'll suggest to try my steps again and install the version I listed.

Let's see if anyone else tries it and has success as I did.

 

 

 

View solution in original post

lokjaw
Level 7

I have just downloaded a new ROG Strix Z790-F update through Armory crate which has fixed the problem for me. I was about to uninstall and reinstall as per Nate152's advice but thought I would check one more time for any updates just in case. Looks like Asus fixed the problem quite quickly.

Thank you for your advice

View solution in original post

Yep it fixed already

View solution in original post

coffeekai
Level 7

it working good after all update, Thank you all 😁

View solution in original post

15 REPLIES 15

DNARU
Level 8

Haha exactly here, that what i got about 4 days ago when AC updated
MB:Asus prime z790-p WIFI

and btw i got first BSOD after that 

idhamkassim
Level 9

Hi ROG/ASUS Team,

Same  situation here, error loading device page for ROG Maximus Z790 Hero after recent HTML update. Cant adjust shutdown effect for polymo lighting if this page isn't loading.

DanLeWolf
Level 8

same here! Need a new update pls rog strix 790-E

shaker1
Level 8

 issue here after i updated now i cant see my motherboard in devices tab dissapeared completely weird now 1 from rog replied to ur post till now 

lokjaw
Level 7

Same error coming up for me as well on ROG Strix Z790-F since the most recent update.

Nate152
Moderator

Hello,

I had the 5001 error with my ROG Strix Z690-F Gaming Wifi, tried a few things but couldn't get the motherboard page to load.

What fixed it is uninstalling and reinstalling Armoury Crate.

1) Uninstall Armoury Crate from windows and restart your pc.

AC uninstall.png

2) Install Armoury Crate version 3.2.11.2, then head to the update center and do the updates. - Armoury Crate - Support (asus.com)

z690-f error 5001.png

Z690-F Gaming Wifi.png

You probably did something else, because i tried twice and did not work. Uninstalled from apps in Windows or the AC uninstaller. Both

If i reinstall AC all settings gonna be same as before or?I mean coolers rotation, etc

No, you'll have to reconfigure the lighting for your devices.

Shouldn't take but a few minutes.