cancel
Showing results for 
Search instead for 
Did you mean: 

Error 2005 - Help please

Kekz0r
Level 8
Hello, while trying to click on any of the items inside "Device" I get the Error code 2005
94756

I'm running the following:
Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.11.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service 1.3.4.0
ASUS AIOFan HAL 1.1.49.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Aac_GmAcc HAL 1.0.9.0
AacVGA 0.0.5.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0


I tried uninstalling twice with the tool from the support site. I tried the full Armoury Crate installer and the normal version.
This issue still persists...

Thank you in advance for any help
13,786 Views
26 REPLIES 26

Vality
Level 7

I managed to solve this by another method as the reinstall of Edge didn't help me, neither did the uninstall tool or any other solution here. Instead for me the following helped:

  • Close Armoury Crate
  • Delete the full contents of C:\Users\{REDACTED_USERNAME}\AppData\Local\Packages\B9ECED6F.ArmouryCrate_qmba6cd70vzyy
  • Rerun Armoury Crate
  • After doing this, it said it had to reinstall the Asus service
  • After that I was able to access the devices page again without this error

I cant guarantee this will work for others but it worked for me having tried everything else short of reinstalling Windows so maybe you will have luck.

It works

Josch
Level 7

I am having the same problem, Error H-2005, here since several weeks. No access to FanExpert 4. Latest version of BIOS and Armoury Crate installed, everything is up-to-date. Before it was working. It just happened sometime. Tried to uninstall Armoury Crate using the Tool, then reinstalled. No improvement. Board is ProArt X670E-Creator Wifi, BIOS 1602.

The procedure from Vality didn't work. Any suggestions what else I could do?

Wolfszen
Level 8

I haver never installed or used fan expert.

Just using flare 2 animate keyboard and balteus non-qi

But i also cant access to my balteus via armory crate. can sync with aura but cant access to settings of balteus. after a loading spin it says h-2005 error.

I already installed chrome and edge. Reinstallg ac seems not working. And for the gods sake, how do you propose to your users to reinstall windows for a bugged application? Are you serious asus? You know making Halloween effect on armory crate but not interested solving bugs and errors. This shouldnt be so hard to solve but i cant believe that we can not fix whatever we do.


@Wolfszen wrote:

But i also cant access to my balteus via armory crate. can sync with aura but cant access to settings of balteus. after a loading spin it says h-2005 error.

I already installed chrome and edge. Reinstallg ac seems not working. And for the gods sake, how do you propose to your users to reinstall windows for a bugged application? Are you serious asus? You know making Halloween effect on armory crate but not interested solving bugs and errors. This shouldnt be so hard to solve but i cant believe that we can not fix whatever we do.



Don't worry, with my ROG Spatha, REINSTALLING WINDOWS DID NOT WORK! Spent whole day reconfiguring my system and fresh install of Armoury Crate, still can't access the device page of Spatha mouse. 

HumbleSiPilot77
Level 10

I am going to join this bandwagon here. My Spatha mouse screen broke with the 2005 error ... I have had 2006 before and had reinstalled windows but please, I don't want to set up my system again and again, it takes days to get everything running. Uninstalled and reinstalled AC twice. No changes ...

"Page Error We are sorry. There's an error with the device page. The application is going to reload the device page now. (2005)"  How can I fix this issue?

assiemodis
Level 7

I have the same problem with my spatha mouse.

The problem is in the latest update for the mouse.

Called  ASUS core sdk  version: 2.01.05 date: 23/10/26

When I reinstall all new and dont update the mouse everything works fine.

When I update the mouse the error occurs.   😞

 

Edit: added the update

 

edit2: MMM even updating my fusion headset seems to trigger it.

very weird.

So to keep it working i cant update anything.