cancel
Showing results for 
Search instead for 
Did you mean: 

Error 2005 - Help please

Kekz0r
Level 8
Hello, while trying to click on any of the items inside "Device" I get the Error code 2005
94756

I'm running the following:
Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.11.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service 1.3.4.0
ASUS AIOFan HAL 1.1.49.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Aac_GmAcc HAL 1.0.9.0
AacVGA 0.0.5.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0


I tried uninstalling twice with the tool from the support site. I tried the full Armoury Crate installer and the normal version.
This issue still persists...

Thank you in advance for any help
13,746 Views
26 REPLIES 26

MasterC
Community Admin
Community Admin
Have you installed either Chrome or Edge (browsers)? If not, try installing either one. Armoury Crate has a new architecture which shares a common service.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Have you installed either Chrome or Edge (browsers)? If not, try installing either one. Armoury Crate has a new architecture which shares a common service.


Oh I will try that today. I ran a script that removes edge. I have opera gx. Thank you.

MasterC@ROG wrote:
Have you installed either Chrome or Edge (browsers)? If not, try installing either one. Armoury Crate has a new architecture which shares a common service.


Thank you so much, installed chrome. Relaunched armory crate and it worked!

MasterC@ROG wrote:
Have you installed either Chrome or Edge (browsers)? If not, try installing either one. Armoury Crate has a new architecture which shares a common service.


With this information about new architecture I figured out that in my case "NoMoreEdge" was the reason about 2005 error. I proceeded to uninstall it and now AC is working without any issue.

94835

hi, my device page is also same, but only the mouse page is not loading, i have already uninstall both edge and chrome but the problem is still not solved pls help. 

hi, my Armoury crate mouse device page is not loading, it keep showing error 2005, i already have edge and chrome both installed, I've tried to uninstall and reinstall Armour crate but the problem remain p

Toknight
Level 8
I have this same error, i do already have chrome, i use windows 11, i can't open any aura settings.

reinstalled already, uninstalling every asus application, rebooting and installing again, it keeps returning error 2005 after a long try to load.

Nate152
Moderator
Hi Toknight,

Welcome to the ROG forum.

Did you use the Armoury Crate uninstall tool?

If not you'll want to use it. Select your operating system and click "Show all" in blue, it's the third download.

https://www.asus.com/supportonly/Armoury%20Crate/HelpDesk_Download/

Once uninstalled, install Armoury Crate version 3.2.3.0.

Nate152 wrote:


Welcome to the ROG forum.



Thank you 😄

Nate152 wrote:


Did you use the Armoury Crate uninstall tool?

If not you'll want to use it. Select your operating system and click "Show all" in blue, it's the third download.

https://www.asus.com/supportonly/Armoury%20Crate/HelpDesk_Download/

Once uninstalled, install Armoury Crate version 3.2.3.0.


I uninstalled it with the tool this time, rebooted when prompted and then installed 3.2.3.0 again (fresh download) but unfortunately again error 2005 after a 3 min loading wait 😞 any other options please ?