Showing results for 
Search instead for 
Did you mean: 

CPU and GPU sliders are back - But have to switch modes again

Level 7
Laptop Asus ROG Strix G17 G713QR-HG022T

I noticed there came a new update on Asus site, Asus System Control Interface v3 - installed it today.

* Install took long time, if I ALT-TAB I could see two setups, I was patient and waited til it finished.

* Noticed no changes in Armoury Crate

* Uninstalled Armoury Crate - Took very long time, seemed to be stuck, Task Manager showed lots going on - be patient

* Rebooted

* Installed Armoury Crate

First thing I noticed was there was information in Drivers & Components, I could update G713QR (AURA)
No CPU /GPU sliders

* Installed the "ACConfig_G713QR_1.0.5" ConfigInstaller.exe that was provided by someone in another thread

No changes. Coldbooting still worked, I'd get the 7001MHz in manual mode.

* Closed Armoury Crate

* Installed the "ACConfig_G713QR_1.0.3" ConfigInstaller.exe that exists on my SSD

Opened Armoury Crate and see a totally different layout! Lots of graphics, Fire and Ice, All meters showin 0Mhz and 0mv etc
Closed Armoury Crate
Opened Armoury Crate - It looked normal, CPU and GPU sliders were back! There was something "odd" that I don't remember now, anyways
edit// I'm sure mem freq was "7001MHz" (or more likely 7121Mhz since I hadn't touched the sliders), while being in Manual mode the freq dropped to the dreadful "6001MHz"

Benched Unigine Superposition, I see I have 750MHz Core, 6001MHz (6121Mhz maybe if it was oc'd) Memory on GPU, closed it

Opened Armoury Crate and select "Silent" mode, wait until it switches to "7001MHz", then switch back to "Manual" mode, test bench again and all is good

Then I notice SPL in CPU sliders now has a maximum of 54W, it was 54W sometime in Feb-Mar, but changed to 80W later

* Might have installed the "ACConfig_G713QR_1.0.5" ConfigInstaller.exe again

So, now I have CPU/GPU sliders, CPU SPL max is 54W, I have to switch mode to "Silent" and then back to "Manual" every coldboot to get 115-130W GPU power.
Devices & Components in Update Center are blank again, I guess I'll get the usual update tomorrow (HWPlugin that fixes that



Level 7
Got an update for Armoury Crate, added was the "*ACConfig_G713QR_1.0.5" install.

Powered off and on a few times, fiddled with "energy/power settings" in Windows. It has always been on "Turbo", never realized it is "Turbo" from Armoury Crate, but set it to "ASUS Recommended". Got a few successful COLDBOOTS in Manual mode with correct Mem Freq 7001MHz. (didnt play, just check mem freq). The times it showed 6001 MHz, Windows showed "Turbo". Even after successful 7001MHz, when I went to check it was set to "Turbo"

Changed how the Power Off button on the laptop should work (been on power off/shut down).
Coldboots didn't work aswell using the physical button, had to switch modes in Armoury Crate to get 7001MHz

Now no coldboot successfully give 7001MHz, mode switching is what I have to do.

In Armoury Crate there are 5 modes:
Windows, Silent, Performance, Turbo, Manual.

When I select a mode, and check Windows "energy/power" settings, such setting is selected, but also hiding the others, except "Windows" that is shown as "Balanced" , Silent is still there to be able to select, but Performance and Turbo arent seen. There is also a "Asus recommended", the description is the same as for "Balanced" (which Armoury Crate mode Windows corresponds to) - Why is there that "Asus recommended" option?
If I have selected Performance mode in Armoury Crate, Performance is selected in Windows too, now not showing "Turbo" option

But, I haven't seen a "Manual" option in Windows. Have I erased it? Should there be one? Does "Turbo" option cover both Turbo and Manual modes?

well, only tested a few hours, worked so so for a while, maybe another day it works 100% 🙂

Oh, CPU slider SPL is back at 80W again.

After uninstall and reinstall of Armoury Crate, I've noticed an update will come within 12 hours, giving HWPlugin and something else, recently also the ACConfig 1.05

So right now I'm waiting for that update since I reinstalled Armoury Crate. 7001MHz sticks after coldboot and sliders are missing, like it was before, but now I'm just waiting to see what update gives, not using other user's files or old ones on my SSD.

I notice "High Performance" is shown in Windows right now, was "Turbo" earlier.
I'm pretty sure it was named "Performance" earlier. "High Performance" is currently set with Performance, Turbo or Manual modes in Armoury Crate.
No "Silent" to be seen right now.


After work I coldbooted laptop, Armoury Crate showed a "Check Update" window for maybe 45 sec, GameVisual popped up 2 or possibly 3 times, but no files that were shown to be installed.

Nothing has changed, I get my normal 7001MHz GPU Mem Freq at cold- and reboots, sliders still missing.

Edit: checked what Windows and Silent modes in Armoury Crate corresponds to in Windows "energy/power":

Windows mode sets "Balanced" (Swedish 'Balanserad'')

Silent mode sets "Power Saver"


Performance, Turbo and Manual modes set "High Performance"

No Armoury Crate mode set "Asus Recommended"

Now 12 hours later Armoury Crate has an update (not including the ACConfig 1.0.5 as last time).


No changes (Drivers & Components are filled with info tho, not blank), have coldbooted maybe 8 times, laptop power button and via Windows, I always get the correct 7001MHz. No sliders. If I select Turbo mode, not showing the 7151Mhz and checking MSI Afterburner also shows the usual 7001MHz (rounded to 7000).

Found a fix that gives me both sliders and correct frequencies on coldboots - Disabling Fast Startup in Windows 10 power settings

posted it here

Downside is long shut down and 3 minutes with wsappx.exe/Windows Update every coldboot, behaves like it was a reboot.

Still I prefer doing the switches rather than having this fix and having msappx.exe running for minutes, so I enabled fast startup again.

Found a fix that I'm happy with. Got the sliders and I don't have to do the mode switching anymore 🙂

In Armoury Crate Manual mode, set GPU Power Saver to Advanced and apply changes.

It does the GPU memory freq switch and works after coldboots so I left Advanced as my selection. But what does it do really? (has been on Default). Haven't checked gaming/bench fps etc yet, but perhaps 12 successful coldboots using 3 different ways to Shut down - Windows menu, closing laptop lid, pressing laptop power button (both set to Shut down)

EDIT: waking from Sleep and I again have the faulty clocks...also if screen turns off before Sleep, the same happens.
So in Windows power plan I set 1 hour for both going to sleep and turning off screen.

BIOS 317, NVIDIA 466.47, MyAsus battery charging mode at Maximum lifespan (60%), Fast Startup enabled (default) in Windows Control Panel/Power Options/System Settings


EDIT // WHQL 466.47 (and the previous WHQL also) makes memory freq switch between 7000 and 6000, tested in Unigine Superposition 1080P EXTREME. I know WHQL 466.11 doesn't make these switches. Also, there is a WHQL from Asus support page, WHQL 461.73 that is the only driver with Vulkan support (Graphic_ROG_NVIDIA_J_V27.21.14.6173Sub1_22622. exe), might aswell install that again.

EDIT 2 //
Installed the Asus provided WHQL 461.73, no mem freq switching in Unigine bench. But after installing that NVIDIA driver, GPU Power Saver was set to "Default", go check Armoury Crate GPU sliders. I coldbooted with "Default" and mem freqs were wrong as usual, set it to "Advanced" and works again after coldboot 🙂 Now I could use this driver or the 466.11 that is the last WHQL without the mem freq switching in games/benches.

EDIT 3 //
I was away for 20 minutes and now I found GPU mem freq @ 6001MHz after laptop been in sleep mode.
Testing using Extreme mode, what can go wrong 😄 --- coldboots with correct freqs but after sleep mode I get the faulty clocks

Asus provided WHQL 461.73 with Vulkan support:

Latest NVIDIA WHQL 466.47 without Vulkan support:

Got new updates for Armoury Crate, not sure the HAL is new, I think I've had that version number for a long time now, but dates are both from today.

Had 6-7 successful coldboots to correct GPU clocks. I set screen shut down to 1 minute (sleep to 1 hour) and when back to Windows I see faulty clocks.
If I did the mode switching or changed GPU Power Saving to get corrcet clocks, I still would get correct clocks after each coldboot - with laptop power button.

I tried Windows menu shut down - I got faulty clocks, shut down with power button and coldbooted - faulty clocks. Ofcourse a reboot fixes this all the times tho.

It worked a while like some other time previously.

After a reboot I get correct clocks, only screen shut down takes the clocks down, so now I don't use the GPU Power Saving set to Advanced but to Default.

If I shut down with faulty clocks, and coldboot later, I always get faulty clocks with GPU Power Saving set to Default.

One thing I wonder, the Power levels, D0 and D3 states in Windows for my 3070 GPU. It shows D0 with GPU awake and D3 with it asleep (0mV, no freqs shown)

Aktuell energinivå:
D0 <------------------------------------------------------------ My GPU is awake when D0 is shown, D3 when in power savings mode

PDCAP_WAKE_FROM_D0_SUPPORTED < --------- "wake from D0"...D0 must then be sleep/power savings mode??????

Mappningar för energinivå:
S0 -> D0
S1 -> Inte angiven
S2 -> Inte angiven
S3 -> Inte angiven
S4 -> D3
S5 -> D3



I was away for an hour with laptop shut down, coldbooted to faulty clocks, GPU Power Saving = Default.
Shut down again and coldbooted to faulty clocks.

The reason for the successful coldboots earlier today might have been coz I probably had Armoury Crate open until I shut down.

So I had it open again, GPU was in Power Saving mode in Armoury Crate (no freqs shown, 0mV). As soon as I pressed power button for shut down - GPU wakes with clocks shown and half a second later Windows shuts down.
Tested atleast 5 times, always GPU Power Saving with no clocks, 0mV until I shut down, GPU wakes before screen goes black and all coldboots gave correct clocks.

Next I tested Sleep mode (Fn+F11) from GPU Power goes so quick that if there was a switch it wasn't visible, screen went black. And ofcourse faulty clocks after that.

I tested with Armoury Crate closed, it had correct clocks and GPU was in Power Saving for a minute before, no freqs shown, 0mV. Waited ten seconds more and shut down - no way to see any clock/mode switches ofcourse but coldboot gave the faulty clocks.

After work (night shift) I got faulty clocks,
before I went to bed and shut down I also had Armoury Crate open and saw the GPU sleep/awake process, but now again after many hours sleep I got faulty clocks on coldboot. Btw, I opened MSI Afterburner just as I entered Windows this last time.

3 times faulty clocks with laptop shut down a longer period of time, shorter times (1-2 minutes) seem to work. (GPU Power Saver at Default)