cancel
Showing results for 
Search instead for 
Did you mean: 

Certain updates in Armoury not working

vortex1
Level 9

I have allowed asusUpdate.exe in my firewall, and even gone one better and totally disabled the firewall - but I can't install these updates.

Any suggestions?

 

1.jpg2.jpg4.jpg

9,398 Views
27 REPLIES 27

lezadas1982
Level 9

I got the same issue today ,waiting for any response too..

I just posted the issue with downloadable log file in the Armoury crate v.5.8.9.0 thread. I will post solution here also if i receive it.

Finally i made restart to the router and shutdown the Pc and remove ac power cable then startup Pc and trying to install updates this worked for me, also be sure Armoury install enabled in bios. 

vortex1
Level 9

@lezadas1982 , the solution for me was to turn off my VPN. It installed no problem after that. Hope you get yours sorted too.

Rooke
Level 11

I had the same problem.  Even though I have a very solid web connection, I sometimes have troubles connecting to the ASUS websites, and suspected that AC couldn't connect to the mother-ship correctly for the update...

So I closed out AC, restarted my PC and tried again... a few times, and it finally worked.

Have a Good One! 😎
Rooke

BonnX
Level 7

I have the same issue, i tried turning off firewall and windows defender too, but no luck. I don't use vpn.

WOLFILAS
Level 7

I have the same problem. I have created an exception in the Windows firewall and it doesn't work either. So far I have had no problems with any updates.

N3rgY
Level 7

Ive the same Issue and tried everything i Whitlisted the importent programms, Shuted down firewall for the update reinstalled and nothing Works. But the last weeks no Updates worked properly. Always i updated them they were back  after 1 day.  

optiman
Level 11

same issue here.  Added to whitelist on my firewall and turned off some other items to no avail.  Restart didn't help.  I decided to just download the current installer and ran that.  Everything worked, but AC still says there is an update.  I think the issue is on their side.