cancel
Showing results for 
Search instead for 
Did you mean: 

Can't update the Armoury Crate

krischan828003
Level 7

It keeps showing unable to connect to the internet but I checked my firewall it should be work. I have tried to turned off my router and turn on again but it still not working. And I have already reinstall the AC. 螢幕擷取畫面 (69).png

48,887 Views
156 REPLIES 156

Kpasa
Level 7

Podria ser que realizaran alguna correccion para que se descargara la actualizacion  ?

MasterC
Community Admin
Community Admin

Sorry for the inconvenience, the error message could be clearer and so we will revise that to avoid confusion in the future. The error was caused by heavy traffic, perhaps the number of people retrying built up and made it even more difficult to reach the server. We worked on resolving this as quickly as possible to today. The update service should be back to normal, please let us know if any further issues while updating. Thank you.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

gasgorth
Level 8

The issues remains for me at least. 

I have the latest bios 2102 and i have no issues from the day i install it. So the problem isnt the bios because the pc worked flawlessly after install it. The issues starts last week when the armoury crate app trys to update and shows this errors. I uninstall it and reinstall it several times with the same issues.

  • I uninstall the armoury crate with armoury crate uninstaller tool.
  • Restart the pc after unintalling the armoury crate.
  • Install again the armoury crate.
  • I get an Service Error screen.
  • I click continue.
  • I accept the terms.
  • I get again an Service Error screen.
  • I click again continue.
  • I go to update center and click update all.
  • Then nothing works.
  • I cant see the dashboard, my devices on Aura Sync, Aura effects doesnt works, cant control the fans, etc... The app doesnt works.
  • Then if i close the app and try to reopen it trys to download it again but stucks in this step and doest open. I have do this all the weekend with the same results.

Here is the screenshots that im getting.

This caused when i uninstall the app when i had the problem with the update that doenst work. from then the app simply doesnt works.

Screenshot 2024-04-08 124818.pngScreenshot 2024-04-08 124849.pngScreenshot 2024-04-08 125022.pngScreenshot 2024-04-08 125051.pngScreenshot 2024-04-08 125151.pngScreenshot 2024-04-08 125229.pngScreenshot 2024-04-08 125411.pngScreenshot 2024-04-08 125506.pngScreenshot 2024-04-08 125536.png

I got the same! Today the armoury crate does not even start and if i close them and reopen it the complete installtion start again. 

You miss the driver too and the dashboard is not the ""default'' dashboard with the sensors like temperatuur/ usage

Mandos
Level 7

Today the server problems seem resolved for my part. Was able to update normally through the app. 🙏🏻

Jumpy_SWE
Level 8

Got the same issue. Guess I'll be waiting for an official real solution since I'm not doing the workaround "solution" posted here.

 

EDIT: Quick wait, seems it was fixed before I posted. But now the update for "ArmouryCrate.UserExperienceImprovement" is gone, it was showing before but not now 🤔

Miguel_V
Level 11

This is a lie, they have not solved anything, the only thing they have done is DELETE the update, if you remember they updated from 5.8.9.0 to 5.8.9.5, once applied in a hurry this weekend April 7, 2024 they have done DELETE so that the update to 5.8.9.5 is not applied, and if you notice, YOU STILL HAVE Version 5.8.9.0
They must have given the DEVELOPER some trouble.

That's true! they were DELETE the update, I updated on afternoon from 5.8.9.0 to 5.8.9.5 and I check my PC again now at night and the version is back to 5.8.9.0
WTF ASUS, what's wrong with you

 

Please note: for laptop users, the latest version is V5.8.9.5 since some services are slightly different. However, you do not get any different functionalities compared to V5.8.9.0, so that is what you see visually to avoid confusion (even though it seems to be a futile effort). 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

o0R3D0o
Level 7

PLEASE, respect the community, there isn't a big of a deal if you have an issue with one of your software releases, admit it and mention that version 5.8.9.5 has a problem and you will rollback to the latest stable version don't just mark an uninstall/re-install comment as a solution ... What do you think of us?! are we dump?!

I'm a software engineer myself and I have been using ASUS products for their great support now this isn't the case and I'm sure I will be switching to another brand that respects their users!!!

Now the same issue is present with UnifyDGDII and VGADII, please provide a real fix and respond with a real solution or at least honest statements!

 

Screenshot 2024-04-08 151602.png

 

Screenshot 2024-04-08 152403.png

 

13900K @5.8 | ROG STRIX Z790-E GAMING WIFI | 6000 CAS36 | TUF GAMING RTX 3080 OC