cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Install HAL Central (Aura DRAM Component)

asgkatz
Level 7

Getting 4191 error when trying to install HAL Central. Comes up with a "Network resource unavilable" error pointing to aac installer in Packages Cache folder. 

Tried installing directly from the aac  in ProgramFiles/Asus/RLSDownload/OptionHal. Had the same error but after canceling it also said "The old version of Aura DRAM Component can not be removed." It also put out a log. 

 

asgkatz_1-1701327455040.png

asgkatz_2-1701327484343.png

Have already done all the typical steps (clean reg, use official uninstaller). 

 

 

1,395 Views
1 REPLY 1

MasterC
Community Admin
Community Admin

Your report was received, please note the 'cleaning the registry' is not a typical step in troubleshooting. This was not reflected in the form you submitted.

Please note that it was explained that we were aware of the known issue where memory lighting is not working correctly on all X670E motherboards (with DDR5). We are working to resolve the issue, sorry for the inconvenience. We do no know what you have done, it is possible you may need to reset Windows even after a solution is released.

To record a log, refer to the instruction in this thread, and attach to the existing form submitted. Thanks. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin