cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Sync freeze when ASUS FX EHD-A2T is connected after a while

PWN3D_
Level 10
Hello there!

I have this problem with Aura sync in Armoury Crate:

The ASUS FX EHD-A2T Hard drive seems to freeze the whole Aura sync after being connected in a while (1-2 hours, but it can also do it after 10 minutes while using it). I usually unsync from Aura to prevent this issue but here is an other problem, it does not save the state in Armoury Crate, that means everything time I plug it in, it is automatically syncing with Aura Sync so I have to do it everytime I plug it...

Is anyone have this freezing problem too? Is there anyone from Asus that can check this issue that seems to be Armoury Crate related?

Thanks!
3,181 Views
12 REPLIES 12

xeromist
Moderator
I would try setting hard drives to never go to sleep and see if that makes a difference. You said "while using it" but I'm not sure if you meant while it is synced or while there are active reads/writes. If it freezes while the drive is active then this setting would not matter as it's not sleeping or in a low power state.
https://www.thewindowsclub.com/prevent-hard-drive-going-sleep-windows
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

xeromist wrote:
I would try setting hard drives to never go to sleep and see if that makes a difference. You said "while using it" but I'm not sure if you meant while it is synced or while there are active reads/writes. If it freezes while the drive is active then this setting would not matter as it's not sleeping or in a low power state.
https://www.thewindowsclub.com/prevent-hard-drive-going-sleep-windows


Yes, when I said "while using it" it's when I'm reading/writing on it, sorry for that. I'll test just that and report back after some time if i'm noticing some changes.

Thank you!

Just to report back, setting hard drives to never go to sleep did not fixed it. It just happens after just 50 minutes of sync (no read or write, just pluging and aura syncing)

xeromist
Moderator
When Aura Sync freezes do your lights just stop working or does Windows show you an error? It's a long shot but if you have an actual error it might be worth contacting ASUS support. They may have seen this problem before. Or at the very least they may offer to exchange it for you if it's still under warranty.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

xeromist wrote:
When Aura Sync freezes do your lights just stop working or does Windows show you an error? It's a long shot but if you have an actual error it might be worth contacting ASUS support. They may have seen this problem before. Or at the very least they may offer to exchange it for you if it's still under warranty.


No, no error whatsoever, just the animation of Aura sync (I use rainbow) stop working. I might check the event viewer when that happens but I have little to no hope for an entry there.

PWN3D_ wrote:
No, no error whatsoever, just the animation of Aura sync (I use rainbow) stop working. I might check the event viewer when that happens but I have little to no hope for an entry there.
I wonder if it corresponds with some task launching. You could turn on/enable task history in task scheduler program and maybe monitor running processes to see.

Ok, just noticed another behavior related to the main issue. I had the EHD-A2T and a Steam Wireless controller dongle connected to the front USB of my case. When I unplugged the Controller dongle, the lightning on the hardrive just turned off, but the hardrive was still connected (could still transfer to it). As soon as I open Armoury crate to check, all aura sync peripherals just froze (MB, Ram, Keyboard, Helios RGB Case, GPU...) and the peripherals in the aura menu would not show up (infinite loading) until I unplug the hard drive, then everything was back...

I'll probably try a fresh install of windows in a couple of days as I don't have much to loose from it, but it to me it's seems that Armoury Crate need an update for that specific hard drive.

PWN3D_ wrote:
Ok, just noticed another behavior related to the main issue. I had the EHD-A2T and a Steam Wireless controller dongle connected to the front USB of my case. When I unplugged the Controller dongle, the lightning on the hardrive just turned off, but the hardrive was still connected (could still transfer to it). As soon as I open Armoury crate to check, all aura sync peripherals just froze (MB, Ram, Keyboard, Helios RGB Case, GPU...) and the peripherals in the aura menu would not show up (infinite loading) until I unplug the hard drive, then everything was back...

I'll probably try a fresh install of windows in a couple of days as I don't have much to loose from it, but it to me it's seems that Armoury Crate need an update for that specific hard drive.


You may be right about the device software bug. There was a problem like that with the motherboard device software on mine, corrected with version 5. Similar symptoms but not exactly. Another symptom of it was strange cpu activity of the WMI Provider Host process (WmiPrvSE.exe).

xeromist
Moderator
I would try leaving the Steam dongle unplugged for a while to see if you still have the issue. It could be a weird conflict.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…