cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Create 5.7.3.0 "DOES NOT RECOGNIZE INSTALLED KINGTON RGB RAM"

Miguel_V
Level 10

Since a few days ago, has stopped recognizing the RAM installed on my motherboard ASUS MAXIMUS X HERO, for years if it detected and could modify the RGB, the ram installed is KINGTON HYPERX RGB PREDATOR 4 modules of 16 Gb each, total 64 Gb.

I have uninstalled installed several times the application, but nothing, no way.

My installed system is WINDOWS 11 PROFESSIONAL 64bits updated whenever there is an update 22H2, with TPM 2.0 UEFI boot etc ..., from bios and from windows I have ENHANCED HARWARD SECURITY enabled, NUCLEUS Isolation, Processor Security, Secure Boot,

So I have had to REINSTALL the application that I have not used for years, for RAM RGB control, the FURY CTRL application.

Someone has noticed this problem CREATED BY ARMOURY CREATE since at least a week ago, are they doing something to fix it, or will they ignore it?

Item Version
---- -------
Armoury Crate UWP App 5.7.3.0
ROG Live Service 2.2.5.0
Aura Service (Lighting Service) 3.07.25
Armoury Crate lite service 5.7.3
Aura Wallpaper Service No instalado
Aura SDK 3.04.39
ASUS AIOFan HAL 1.2.8.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.5
ASUS Keyboard HAL 1.2.35.0
ASUS Mouse HAL 1.2.0.79
AacAudioHal 1.3.51.0
AacVGA 0.0.6.3
KingstonDram 1.1.20
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.43.1
ENE_EHD_M2_HAL 1.0.10.3
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.7
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.6
WD_BLACK AN1500 1.0.14.0

Supposedly it does have a DRIVER, but IT DOES NOT APPEAR IN THE "AURA SYNC" TAB.

 

4,366 Views
30 REPLIES 30

Tommy_M
Level 10

Got a similar problem as Miguel_V, with the ASUS ROG Strix NVIDIA GeForce RTX 3060 V2 OC Edition graphics card  The AC ver 5.7.3.0 does not detect the card (A-RGB) after an error message when installing/updating SDK FanXpert generate an Error RPC call. The fan control also becomes incorrect, the fan stop work, you cannot get in there without updating, which then generates the error message If I do a reinstall of AC and don't update FanExpert, it works a bit. I have been using AC for a year with no problem, all the updates have worked.

My configuration: Asus Prime Z690-P Wifi (Bios ver. 2802), Intel I5-12600K, Kingston 2x16Gb ddr5, Asus Rog Strix Nvida Geforce RTX 3060 V2 OC, Asus Rog RYUJIN II 360 ARGB, 2x1Tb Samsung 980pro. Windows 11Pro (x64) Build 22621.2428 (22H2) Also ran a log file when updating FanXpert

 

TM

Prime Z690-P WiFi, Intel 12:e I5 12600K, 2x16Mb Kingston DDR5 5200Mhz, Rog Ruyjin II 360 ARGB, ROG-STRIX-RTX3060-O12G-V2-GAMING, ASUS ROG Strix Helios, 2 x 1TB Samsung 980 Pro

My configuration is:

CPU : Intel i7 8700K

GPU : NVIDIA ASUS RTX2080Ti 11Gb

H/D : M2 Crucial MVMe SSD 2000Gb

Monitor : ASUS XG32VQR

CPU COOLER: ROG STRIX LC 240 RGB

Mouse : ROG SPATHA X

Keyboard : ROG STRIX FLARE

Headset: ROG THETA 7.1

S.O: Windows 11 Pro; ver 22H2; ver S.O. 22621.2428; Windows Feature Expecience PACK 1000.22624.1000.0

 

Sometimes when I select unit Rog Ruyin II in Armory Crate it pops up (2-3 sec) that the system is busy. I think some processes in Armory Crate lock some files exclusively during installation/update. Therefore, the correct files for ver 5.7.3.0 are not copied into the file directory.
TM

Prime Z690-P WiFi, Intel 12:e I5 12600K, 2x16Mb Kingston DDR5 5200Mhz, Rog Ruyjin II 360 ARGB, ROG-STRIX-RTX3060-O12G-V2-GAMING, ASUS ROG Strix Helios, 2 x 1TB Samsung 980 Pro

Miguel_V
Level 10

As shown in RAM IMAGE 1 Armoury Create, installs precisely the RGB CONTROL for the KINGTON RAM.

But then when you CLICK on AURA SYNC the RAM does not appear as shown in RAM IMAGE 2.

And let alone what happens if I turn on RGB lights on the ASUS XG32VQR MONITOR, which I have long since disabled, but long ago it was not activated and did not appear in AURA SYNC but the RGB EFFECTS did not light up on the back of the MONITOR.

JayRos
Level 9

AC 5.7.3.0 seems to be one of the worst versions of AC in a long time. It doesn't recognize the keyboard lights of my laptop among other issues. Basic stuff that has always worked.

VanillaXpC
Level 7

Same issue her - Kingston RGB Ram no longer detected, ZOTAC RTX4090 no longer detected. This has to be the worst Armoury Crate update in a long time.

Tommy_M
Level 10

Hi. Have you tried Fury/Ctrl from Kingston. Try turning it on at startup. Today came new updates for drivers to Armory and it works. For me it has worked since the updates that came on 10/31/2023. Check how it looks with Windows system files. Run CMD as administrator and then Sfc /scannow. There it has often been wrong for me.

TM

Prime Z690-P WiFi, Intel 12:e I5 12600K, 2x16Mb Kingston DDR5 5200Mhz, Rog Ruyjin II 360 ARGB, ROG-STRIX-RTX3060-O12G-V2-GAMING, ASUS ROG Strix Helios, 2 x 1TB Samsung 980 Pro

I’m finding it’s one of the Driver / Compenent updates that’s causing the issue. If I do a clean install of Armoury Crate and I don’t update anything all of my devices work fine. If I update anything in the Device / Compenent section 3/4 of my linked lights stop functioning and no longer show in the aura sync menu.

For me, everything is synchronized except the KINGSTON RAM, the corresponding square does not appear, in the version prior to USELESS 5.7.3.0 it did, I DON'T WANT TO USE FURY CTRL (although it does work, but the lighting does not agree with AURA SYNC)