cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.8.9.0 / AURA Creator V3.8.6 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (DO NOT remove or delete manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

image.pngArmoury Crate MUST run from Admin account, and NOT Standard account under Windows.

DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at 30 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

 

 

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE  to submit a form. Upload log file to your cloud service if too large then provide the link.
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple forms for the same issue).

10. Log in to the ROG Forum regularly and check your inbox in case there are updates for your case or more info is requested.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

How to record a log

image.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.
Complete list of supported products here.

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download (attachment below) and install Armoury Crate Lite Log Tool v1.1.1.0

More info here:
Fill in the Google Form and attach the log generated.

-------------------------------------------------------------------------------------------------------------------------------------------------------------

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.6.8.0 will be installed without internet connection, requires internet connection to upgrade to V5.7.6.0)

For legacy devices: Use the Aura Sync Utility for lighting - Download V1.07.84_V2

 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
2,758 Views
424 REPLIES 424

The same Actions and problems for me also.

vortex1
Level 9

👆 Got it working, just had to disable my VPN.

domdom_
Level 8

I have a problem because when I want to upgrade ArmouryCrate.UserExperienceImprovement to version 5.8.9.5, UnifyDGDII to version 1.0.0.20 and VGADll to version 0.0.6.3 I get an error 0x80072EE2
I have Norton internet security firewall and everything is unblocked even I turned everything off permanently and then services not to turn on and it did nothing.

I'm having the same issue, and I don't have any VPNs or firewalls, other than the built in Windows firewall and whatever's on my modem/router.

test45435
Level 8

test45435_0-1712199944794.png

Tried to run armory crate updater, temporarily disabled firewall after trying a few times and still get this error on trying to run the update:

test45435_1-1712200058803.png

Submiting issue to the form after the post here.

 

jonjonas
Level 7

Until a while ago it worked and synchronized my PC's RGBs perfectly, but after updating to the latest version it simply crashes the PC and doesn't come back.

When it freezes, none of the keyboard commands and physical power on and reset buttons work, they only come back when I turn off the source.
I already formatted the PC, installed the most current version of win11 and Armory Crate, updated the motherboard BIOS and it didn't work...

inge70
Level 11

same problem here.

inge70_0-1712206296779.png

All suggestions for whitelisting the Windows Defender Firewall using Asus Updater etc. were unsuccessful.
Tried with firewall disabled too. Nothing works.
There is a stable internet connection, otherwise Armoury Crate would not find the update.

The update cannot be installed even though there is a stable internet connection. There's never been anything like this before.

But Asus really screwed something up.

I will not uninstall ArmoryCrate to get the update and fix this error, which is obviously Asus' fault.

Addendum:

The latest Armory Crate updates were rolled out via the Windows Store. And now they come back directly through the program?

Someone should understand that. Especially since Armory Crate can no longer be found in the Windows Store.
I think the problem is that we can't update it because it was originally updated via the Windows Store and now directly from the program.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

SetsunaMX
Level 7

I cannot update to armourycreate.userexperienceimprovement to version 5.8.9.5, unifydgdll 1.0.0.20, vgadll 0.0.6.3, I already add asus to exeptions in the antivirus an firewall, but cannot receive the update.

Item Version
---- -------
Armoury Crate UWP App 5.8.9.0
ROG Live Service 2.3.16.0
Aura Service (Lighting Service) 3.07.43
Armoury Crate lite service 5.8.9
Aura Wallpaper Service No instalado
Aura SDK 3.04.42
ArmouryDevice 4.1.1.1
ASUS AIOFan HAL 1.2.17.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS Ambient HAL 2.7.0.0
KingstonDram 1.1.33
AURA DRAM Component 1.1.25
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.48.6
ENE_DRAM_RGB_AIO 1.0.4.16
ENE_EHD_M2_HAL 1.0.10.3
ENE_External_Device_HAL 1.0.10.4
ENE_MousePad_HAL 1.0.1.8
ENE_X_AIC_HAL 1.0.4.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD P40 Game Drive 1.0.2.18
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.10
AiSuiteSDK 1.01.15
MainSDK 2.01.17
MainSDKPlugin 111.0.1661.54
MbLedSDK 3.00.25
Armoury Crate Plugin - Aio 2.0.8
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - ROG FAN XPERT 4 2.0.9
ASUS Motherboard 4.01.38
ROG FAN XPERT 4 4.01.16

Oxizee
Level 10

Oxizee_0-1712268201248.png

Cant update unifydgdll 1.0.0.20. Whining about no internet connection. Fix please Asus ROG!

Oxizee_1-1712268315085.png

And yes i made exception to Firewall. Just doesnt work. There is a thread about this on reddit also. 

https://www.reddit.com/r/ROGAlly/comments/1buy1q4/what_is_unifydgdii_armoury_crate_update/

Same here, update of "UnifyDGDLL" fails every time.  Added an exception (still same error), then completely disabled firewall (still same issue).   Either the update client is looking for something that doesn't exist, or there is a problem with the ASUS distribution point.

-----------------------------------------------------------------------------------------------------------------------------------------------------
Z690-E, i9-12900k, 2x16 DDR5, 980pro nvme x3, Ryujin-II 360, Strix Animate-II, Evga 3090 ftw3