Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.7.6.0 & V5.7.9.0 / AURA Creator V3.7.6.0 [Report here if any issues]

Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (DO NOT remove or delete manually) - now included in the standard installer (right-click on icon in Windows Start Menu)


DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at 30 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE  to submit a form
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

How to record a log


First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.

Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0

For more info:
Fill in the Google Form and attach the generated log there.


Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.6.8.0 will be installed without internet connection, requires internet connection to upgrade to V5.7.6.0)


Release Notes:

See Release Notes 

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
202 REPLIES 202

Level 11

When will the Tools menu error finally be fixed?

There are now several posts about this here in the forum from many users (the entire year) and there is simply no help. I now have this problem on all of my ASUS devices. I can't install any tools and drivers because none are displayed due to unknown errors.

AMD Ryzen 9 7950X3D | ROG CROSSHAIR X670E EXTREME | ASUS TUF Gaming GeForce RTX 4090 OC | G.Skill F5-6000J3040G32GX2-TZ5N | WD Black SN850X | PHANTEKS Glacier One 360 T30 Gen2 | LG OLED42C27LA | Phanteks NV7 | Seasonic PRIME-TX-1300 | Windows 11 Pro.

Level 8

My Asus Rampage V 10th adition no longer appears in aura sync but appears in aura creator. Can you fix this?

Please follow the instructions in the OP to submit a form, thanks.

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Community Admin
Community Admin

Please refer to the list of members who have submitted reports, we are processing them now:

vxarctic - Resolved

RobCL - Resolved

bb55am - ASUS HAL Central v20231128 (including KingstonDRAM HAL v1.1.28) was published.

PWN3D_  - To be resolved in BIOS update

dsr - Resolved with Framework v4.1.0.13 update

Ace21 - change the lighting service priority to make iCUE active (Aura Sync => Aura Effects => Game list)

ronaldoed - form not filled in correctly, issue reported still unknown/unclear.

JayRos - Resolved

ChangSinior - Resolved

asgkatz - maybe the known issue on X670E motherboards (to be resolved asap). To provide a valid log.

jlgcq - Founder's Edition graphics cards are not our products and therefore not supported in Armoury Crate.

ryuga_souichiro - Audio issue Resolved

ProUser - Resolved via uninstall/reinstall

mbushnaq00 - Resolved in new update (V5.8.6.0)


stardner - Resolved in NBDT HAL v2.5.38.0


Fotnam - no log provided => received

AndrasROG - Resolved: Apply ASUS WDL HAL update

Olexander - Resolved: Apply ASUS WDL HAL update

alltdl - Resolved

a_nekooee + WhirlingSupra - Resolved in V5.8.9.0


azothfirmware - Resolved

bobdfischer - - no log provided



PesimistzOmbie - no log provided

masao_fan_21 - Resolved


Torquetwister - Resolved in new update (V5.8.8.0)


mk3 - Resolved


Saviant0 - Apply ASUS WDL HAL update


argotmythodical - Resolved



Hunt_koh - Resolved







  • Anyone who is not on this list, please submit a form - refer to the OP for instructions and remember to provide a valid log.  
  • If you are having an issue with memory lighting effects on your X670E motherboard - it is not necessary to submit a form for now, ASUS HAL Central v20231128 (including KingstonDRAM HAL v1.1.28) was published, please update.
  • Founder's Edition graphics cards are not our products and therefore not supported in Armoury Crate, you may try Windows Dynamic Lighting as an alternative.
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Fixed!!! All good for now. Thank you so much!

Hey! Corsair vengeance still not detected here! Tried everything, also reinstalling windows, Some advice??

I am having an issue with my Armory Crate. I am unable to submit a form, as the link to the form is turning up a 404 error. I ran the Log Tool Lite, but I don't know where it deposits the output file, so am unable to upload it.

Basically, Armory crate User Session Helper is opening, being suspended, then closing, over and over. Trying to open Armory Crate from the start menu results in it either opening for a brief moment then closing, or just not opening, giving a blank screen before shutting down. As a result I also can't access the log recording feature built into it. I have uninstalled Armory Crate, then downloaded the newest version, reinstalled it, and restarted. Nothing has changed.

I'm using an ASUS TUF A15 506IV. I have not done any overclocking or other significant mods to my system that would affect how the program runs; it just recently started doing this, and was running fine just a short while ago. I'm guessing the recent update did something to cause this error.

@MasterC did you get my submitted report? device section is not working and it shows blank page. @assembly has the same issue. both on z790 dark hero.

Bro i was trying to solve a problem with my mouse settings (AT DEVICE TABE) 

Soo my mouse is tuf gaming m3 and in the mouse settings is black nothing and when i searsh i think the problem is the app is loading with no results and i been like 3 days searshing for the problem and before it i got asus core sdk (btw i fix it by disable windows security)

and at the same time my keyboard (aures gaming ruvolution) look normal

the app is updated

my ac version

Item Version
---- -------
Armoury Crate UWP App
ROG Live Service
Aura Service (Lighting Service) 3.07.33
Armoury Crate lite service 5.7.9
Aura Wallpaper Service Not installed
Aura SDK 3.04.39
ASUS AURA Extension Card HAL
ASUS Ambient HAL
KingstonDram 1.1.19
AURA DRAM Component 1.1.23
Patriot Viper DRAM RGB
Patriot Viper M2 SSD RGB
Universal Holtek RGB DRAM

bDesktop Screenshot 2024.01.17 - Screenshot 2024.01.17 -

on the main page of armory crate, i can not switch from mhz to °C...