cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.6.3.0 Issues

Mardorr
Level 9

There is already another post about this, but for extra attention I will make my own as well. FanXpert can not be updated in the v5.6.3.0, which results in being unable to control our fans. It comes with the following error: "Sorry, we cannot finish the installation. please restart the system and retry. (error code: 238)"

Tried uninstalling and reinstalling several times, tried with package from the mobo, tried with full installer, anything. Eventually it will try to update and fail.

On top of that some other neat feature was introduced, smoother rgb.... yay! But of course it breaks the rgb lighting control. The problem i had months ago with my RAM modules is now back after it was fixed in previous releases.

I payed 900 euros for my ROG Maximus z690 Extreme. I would sincerely hope that after more than a year the software department can finally deliver a stable piece of software!! This motherboard depends on it, the animatrix can only be controlled with AC. Also the addon fan controller can only be operated with this software...

So instead of giving some unneeded smooth rgb, what would really really help us all is an option to check for updates. Once we finally have a stable situation, give us at  least the opportunity and choice to keep it! I do not always need the latest and greatest. I need this software to be 100% stable all the time, since my motherboard simply won't function properly without it.

If you absolutely want to help your customers, give us an option to update the software with an option to revert back (including settings) if things go wrong.

Btw, I just tried signalrgb, it works! Apart from the animatrix of course. That stays on even when the pc is off and is stuck in the same animation. You might want to take a look at that software to see how rgb software can be done. But it is not a favorable solution to go out and use third party software, specially since i have more Asus products which now also stopped functioning properly.

I am highly disappointed and frustrated to have such a potentially great motherboard being so dependent on such unstable software.

4,681 Views
16 REPLIES 16

Lin0129
Level 9

Same issues. Very disappointing.

Leving_PT
Level 9

I have the same problem, since this last update my GPU (Asus GTX 1080 Ti Rog Strix 11gb OC) doesn't detect it, so I can't control its RGB! I have a Motherboard Asus Tuf B660-M D4, Cpu i7-12700 and 4x 8gb Memorias Ram Crucial Ballistix ARGB DDR4 3600mhz! ...Note: the previous version worked fine, the problem is that it doesn't allow us to keep the previous one, it updates automatically to the new v5.6.3.0 ... quickly corrections or information from ASUS!  

Sem Título-adsdas2.png

 i tried lots of things, no success. also closed the memory- cpu  int. from bios.. nothing. other fan programs also didnt run. i think the reason is an  win11 update.  asus and microsoft must solve this event.  i wasted lots of time. also  i controled all fan junctions, cables, rgb setups, cables etc.... waste..waste..waste... of.... time....

drbtt
Level 9

Well... How do i start this because i'm really disapointed with asus and their software.... 

I reported 2 issues in 5.4.10.0 and submited 2 forms, none of them solved and im not going to submit forms anymore wasting my time.

1. Aura creator does not work with my GPU (rog rtx 3080) i replicated this 2 times: Format your PC then aura creator and gpu works, update your nvidia drivers and its gone. no effects just dark. It's not the first time formating my pc because armoury crate brokes everything... remember 5.4.8.0.....

2. In games effects checkbox resets every pc shutdown (no reboot) and still present. I do not want to turn it off every time i boot my pc otherwise when i join a compatible game it changes my rgb. Guys.... it is a simple checkbox probably solved by saving/reading a config file on boot....

3. I did not reported this issue but its not been working for months and it does no matter armoury crate version. Macros are just not working. I cant assign them to my devices (rog chakram and claymore II) because the option is greyed out... Do not offer a programable divices if you cannot.... Thread related since 2022: https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-macro-error/m-p/916684#M7169

 

I've been recommending Asus to all my friends and also purchasing because of the hardware quality but im starting to regret only because software is really bad (im being soft saying really bad) I see more and more people complaining in the forums with toons of issues with hardware that cost hundreds even thousands when it's suposed to be the top on the line...

I dont know if it's a developer, QA or management issue.... but at this point you should really take a serious look on your bussiness and make changes, otherwise more people like me will stop recomending/buying your products because of this. 

PyRowMan
Level 8

I managed to get rid of the 238 error. here : https://rog-forum.asus.com/t5/armoury-crate/unable-to-update-fanxpert-error-code-238-armoury-crate/m...

However, I still have Loooong loading + 2005 error on selecting device :

PyRowMan_0-1683719887053.png

PyRowMan_1-1683719907292.png

PyRowMan_2-1683719924016.png

PyRowMan_4-1683720055347.pngPyRowMan_5-1683720070128.pngPyRowMan_6-1683720083962.png

 

 



Item Version
---- -------
Armoury Crate UWP App 5.6.3.0
ROG Live Service 2.1.1.0
Aura Service (Lighting Service) 3.07.10
Armoury Crate lite service 5.6.3
Aura Wallpaper Service Non installée
Aura SDK 3.04.31
ASUS AIOFan HAL 1.2.1.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.4
AacVGA 0.0.5.8
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.10.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.6
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.5
WD_BLACK AN1500 1.0.14.0

Mardorr
Level 9

Managed to get it to work finally:

1- install the sdksetup.exe in C:\Program Files\ASUS\RLSDownload\[...].exe

2- Restart computer

3- Install setup.exe in C:\Program Files\ASUS\RLSDownload\[...].exe

4- Remove directory C:\Program Files\ASUS\RLSDownload

5- Restart computer

6- launch AC and research for updates (at first it showed the install wasn't done)

7- Restart computer

8- Should all work now

 

I've done this whole process several times, it downloads the same version 1.00.67 again and keeps giving the same error! Nice crap! 😓

Mazapine
Level 7

Same here, literally just got done building a beautiful new $4k rig with mostly Asus parts and I can't get the FanXpert to install through AC? They need to fix this so people can stop coming up with 25-step work arounds. 

Roachman43
Level 9

I also get this error too, opened armoury to see why my 13700kf was running at full clock (5.3) when idling.  Every thing in AC needed updating so i did, still idles at 5.3, so i uninstalled AC but like others my rig is all Asus so i need AC.

I'm a yorkshire man i don't want the extra 15watts of power when i can have it lower.

In my reliability monitor i get this update KB5026361 at 7pm, at 7.01pm  Asus armoury crate has stopped working. Since this update, discord will put my cpu to 5.3 at idle, armoury crate did the same, and i get the 238 error when selecting fan xpert.

There is 2 new bios for my mobo (asus rog z790f) i will try that tomorrow, if that doesn't work then it might be a reinstall of windows.

 

Asus Rog Strix Z790-F | Intel i7 13700 KF | Asus Nvidia GeForce RTX 4080 TUF | Corsair Vengeance DDR5 2x16GB | Asus Rog Strix LC II 240 | Samsung 980 Pro, 1TB | MSI MPG A850G PCIe5 ATX 3.0 | Win 10 | Asus Rog Strix Scope TKL | Asus Rog Gladius II Origin