Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.3.0 / AURA Creator V3.6.5.0 [Report here if any issues]

Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form:
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

Is my product supported in Armoury Crate & Aura Creator?

Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0

For more info:
Fill in the Google Form and attach the generated log there.


Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)


Release Notes:

Release Notes - Republic of Gamers Forum (



FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
150 REPLIES 150

Level 8

Numerous issues:

-Sadly, new version broke the installation. Now it's stuck in an install loop. Tried a few hours, uninstalling, restarting, reinstalling, etc. Will submit form with details & log using the lite logging tool, hopefully (I can't actually get into the Armory Crate, as each time it's run it re-installs itself then wants to restart etc)

Other critical asus issues:

-rog forum access seems to have increased password length, even though the login worked with <8 chars in other sites/apps, so I couldn't get in using the shorter password I've used before and across other asus services. This held me up till I fortunately got in via FB login, and then reset it from within.
-when I tried to reset it externally, I never received the 'password reset' email.

-text description of the problem follows. (PS. Is Tuf Gaming model FX505DD)

Process, install armory crate update (or install it on a system after uninstalling successfully & restarting windows 11)

says restart the system to complete installation
-click 'restart now'

After restart,

open, shows red spinning balls in a disc,
goes to checking,
'please decide if you would give permission to armory crate to make changes to your device on the next page'
-answer yes to the windows prompt
checking, close app

-click close app.
it closes
ignore the restart message
rerun the armory crate
says checking
says 'windows user account control'
armory crate app requires your permission to complete the progress. please approve etc

-click 'i understand'
says preparing installation
preparing the installation, sdk, peripheral, etc.
downloads, installs, once more, says 'restart the system to complete installation'

then after restart the process repeats


Screenshot 2023-05-16 153638.png

Community Admin
Community Admin

Please refer to the original post for info regarding the purpose of this thread, you have made several posts but not submitted any forms. 

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Level 8

-can't access release notes page on the detail above. Clicking it gives this error.



Republic of Gamers Forum Software Release Notes An Unexpected Error has occurred.

An Unexpected Error has occurred.

Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 799DFDEC.

Click your browser's Back button to continue.

Return to my original page

Community Admin
Community Admin

I also found an error when using Chrome, we'll look into it. In the meantime, try Edge, the release notes page is loading as it should on my end.

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Level 7


Real issue to installe sdk FanXpert with Armoury Crate(usual version), download ok but non installation.

Configuration :

Hero Z790 i9 13900K Windows 10 pro 64Go, with all last drivers, Intel and bios update. Nothing.....

Clean uninstall with the Armoury Crate right package downloaded.

Solution :

Full installation with all MB drivers with Armoury Crate full installation. 

It works well to manage PC's fans and clean installation of FanXpert4 !!!!

But the process take  410Mo for the ram.

Seems the Framework FanXpert package  work and not the SDK.

My question IS why?

And how make SDK work's ? It's lighther ...

Thanks a lot for your replies.


Level 10


Screen calibration does not work as expected, calibration report shows colors with very high dE values: it seems only grey scale is calibrated, not colors.

Capture d’écran 2023-05-16 144731.png

Kind regards

Community Admin
Community Admin

Hi Flo,

The GameVisual issue should be resolved with update ICM v1.0.3.0, check Update Center if not already installed. It will require a system reboot after the update. 

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Hi @MasterC ,

I did perform the update to ICM v1.0.3.0 followed by a reboot.

First, I am glad to report most of color calibration issues are solved, except for blue color patchs where the issue remain.

Would it be possible to solve blue patchs calibration to? (I'm achieving better results for blue patchs with Xrite calibration software, so it's not a panel issue)


Now the bad news: since the update of ICM to v1.0.3.0, the screen profile selection menu has disappeared!

It not possible anymore to switch between SRGB, DCIP3, DisplayP3, and Native profiles:


To solve this bug I tried:

1: to uninstall/reinstall Armoury Crate: it did not solve the issue

2: Full Asus recovery using "ASUS Cloud recovery" option from Bios : the issue is still there.

Thank you for your support.

PS: logs has been sent through the Google Form.

Level 8

The ECO mode of the gpu is deactivated when I restart the pc, although the message that it has the eco mode appears.