cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.3.0 / AURA Creator V3.6.5.0 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

Uninstaller.png
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: https://forms.gle/SfKwJkSyxq4urn9PA
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Is my product supported in Armoury Crate & Aura Creator?

https://www.asus.com/us/support/FAQ/1042459

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip

For more info:
https://www.asus.com/support/FAQ/1041654/
Fill in the Google Form and attach the generated log there.

 

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Full installation package V1.1.2.2 (approx: 3GB) here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Full_Installation_Package.zip
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)

 

Release Notes:

Release Notes - Republic of Gamers Forum (asus.com)

 

 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
23,860 Views
150 REPLIES 150

dominus794
Level 7

hi all,

Brand new PC with ROG Strix X670E-F motherboard and Asus TUF 7900 XTX.
I've had it only a couple weeks.

I recently rebooted my pc and have since been getting the error below:

dominus794_0-1685889137457.png

I've tried uninstalling ArmouryCrate using the uninstaller, and reinstalling.

Issues encountered:

  • AmouryCrate shows only the 'empty window' for a long time.
  • ArmouryCrate 'installing peripherals' looping after killing and restarting the app.
  • It only shows my GPU in the sync devices.
  • Other bits of Asus software ( 'Asus Motherboard, FanExpert4 ) I had previously are missing completely from windows.

Googling around I see AmouryCrate has had issues like this (among others) for many years.

One 'fix' I found was to disable Core Isolation Memory Integrity in Windows Security.

Doing this and then running the amourycrate uninstaller, rebooting, then running the amoury crate installer lets it install EVERYTHING just fine.

The install is smooth and doesn't 'hang' at all, all my sync devices show up, the Asus Motherboard, FanExpert4 software are all present in windows.

But after enabling Core Isolation Memory Integrity again and rebooting the same error above appears.
(and running my system with memory integrity disabled is not an option - so this isn't a fix).

And this is what AmouryCrate loads like:

dominus794_1-1685889804208.png

I would try to enable logging, but as you can see I don't even get the 'settings' icon to enable it.

Settings icon did just appear. Enabling logging and closed and reopened app. But as you can see most left-menu icons are now missing:

dominus794_2-1685889980706.png

Other icons do eventually load after a few mins, but motherboard still not showing in devices:

dominus794_3-1685890257612.png

 

Item Version
---- -------
Armoury Crate UWP App 5.6.3.0
ROG Live Service 2.1.1.0
Aura Service (Lighting Service) 3.07.10
Armoury Crate lite service 5.6.3
Aura Wallpaper Service Not installed
Aura SDK 3.04.31
ASUS AIOFan HAL 1.2.5.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.4
AacVGA 0.0.5.8
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.10.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.6
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.5
WD_BLACK AN1500 1.0.14.0

So that's where I'm now stuck.
It seems whatever is accessing the AsIO3.sys driver is being flagged as a memory integrity violation in Windows11.

I think it's the AsusCertService.exe - which is running, but doesn't get uninstalled when running amourycrate uninstaller. So there's no way to reinstall that.

What is extra perplexing is that my brother's identical pc has installed the AmouryCrate update and doesn't get this error.

So possibly my Windows is broken somehow, but I've run sfc and dism /online /checkhealth commands and they show no issues.

I'm also wary of doing a full windows reinstall, as others have tried that and had no success.

Generated a log and will fill in the Google form now.

Dominus

UPDATE: I reset Windows (luckily being a new pc I've not lost that much apart from time and frustration, but I feel for you who can't do that so easily).

And....so far so good.
ArmouryCrate installed without issue, with all sync devices present and all asus windows software installed.

Interestingly I only have /windows/system32/drivers/asio3.sys now, before i had asios2.sys also!

But again my brothers identical PC has both those files and didn't encounter the same problems I did with ArmouryCrate, so god knows what caused the issue.

Hopefully my log and info in my previous post help Asus identify the root cause and take it into account in future updates/patches. We can but hope.

Dominus

I have this exact problem on a z690i system.  I reinstalled windows and it was fixed for about 1 week then it happened again.  I turned off memory integrity and AC seems to work.  Its not detecting my GPU but that's probably another issue.  This is not a long term solution.  I have 2 other systems (both AMD based) and so far those do not seem to be affected.  There are a ton of reddit posts about this over the last 3-4 weeks.  Just when you think AC is finally stable and working...

makattack
Level 8

Have used uninstall tool, reinstalled on my Windows 11 Education based system with the following components: ROG STRIX Z690-E Gaming WiFi, ROG Claymore, ROG Gladius II, ROG-STRIX-RTX3080ti, ROG RYUJIN.

Can't configure ROG Ryujin nor access Fan Xpert. Aura Sync works for all devices, but can't individually configure components.

Just wanted to update that with 5.6.8.0, I can now configure the individual components, and access fanXpert. Most important for me was the ability to configure the ROG Ryujin OLED display.

sssssssss
Level 8

Is there a solution to automatically put the GPU in ECO mode at startup or reboot?

The sign appears saying that it is in ECO mode but it does not activate.

codegolem
Level 8

No antivirus here (other than defender)
No Core Isolation Memory Integrity (because of incompatibility with other drivers in the system)
Fan Xpert still refusing to start.
Uninstalling/reinstalling sometimes make it work once. Error returns after reboot anyways.

Reinstalling the OS is not an option for me on this workstation.

Hoping to see an update from Asus (and planning to switch to MSI for the next upgrade in the meanwhile...)

3DCairns
Level 8

drinkacow
Level 7

I have a Z690-I and the same problem where trying to access the Fan Xpert page gives me a "page error". I have been in contact with Asus support, and they sent me a new version of the AsIO3 driver to try. Unfortunately, that just broke things even more, so I did a system restore and am waiting to see if they have any new instructions for me now.

Asus support apparently gave up, because they just told me to reinstall Windows.