cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.3.0 / AURA Creator V3.6.5.0 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

Uninstaller.png
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: https://forms.gle/SfKwJkSyxq4urn9PA
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Is my product supported in Armoury Crate & Aura Creator?

https://www.asus.com/us/support/FAQ/1042459

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip

For more info:
https://www.asus.com/support/FAQ/1041654/
Fill in the Google Form and attach the generated log there.

 

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Full installation package V1.1.2.2 (approx: 3GB) here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Full_Installation_Package.zip
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)

 

Release Notes:

Release Notes - Republic of Gamers Forum (asus.com)

 

 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
844 Views
150 REPLIES 150

Did you tinker with the registry or uninstall/delete Armoury Crate manually without our tool? Who did you contact?

Please submit a form and log - see OP (top of page) for instructions.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Crosscode
Level 9

Hello,

This worked out for me!

Apart from FanXpert everything is now working again! I have set the FanCurve in Bios since in only need it for the RGB control.

1) Download AC Uninstall tool https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip  Unzip it and run with admin rights (this is very important, because if you didn't, some services won't be disabled and deleted)
2) When uninstall completed, push restart later (because you have to delete some folders and files inside manualy)
3) Delete folders "ASUS" from this folders: C:\Users\%Username%\AppData\LocalC:\Program FilesC:\Program Files (x86) and C:\ProgramData (if something is stuck, call the task manager and kill the processes that don't allow files to be deleted)
4) Restart your system.
5) Run regedit and delete all folders which you can find with "Asus", "Armoury" and "Aura" - Just search for Asus and delete all entry's in Asus folger - dont touch the AsusTek Computer Inc.
6) Restart your system again (now you've got a system like you never installed AC)

7) Install AC again https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

After that, try to search for updates in settings tab. there were no updates yet for me which fixed FanXpert but the RGB was way more importand for me because why should i buy a RGB mainboard and Aio if cant set the colour by myself.

Hope this workes out for some!

Sorry, your posts are cryptic and there's very little info for us to help you. As far as I can see, you have not submitted any forms and logs. It is indicated in the OP (see top of page) that this is NOT a discussion section. Please do NOT spam the forum and provide the required info for us to help you. We can even try to debug the issue remotely if we have to, but you first have to comply to the process stipulated. Thanks.

Such posts are unconstructive and will be deleted. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

When is the audio issue going to be fixed? Do you still need logs for it? I've tried absolutely everything I can on my machine and I still can't get any audio input from anything.

crisgen
Level 9

Asus Crosshair x670e extreme motherboard and G.Skill Trident Z5 Neo RGB F5-6000J3038F16GX2-TZ5NR ram
Weird problem with armory crate syncing with the two ram modules.
If I synchronize the two ram modules with Aura the module on A2 stays stuck on one color while everything else is synchronized perfectly. If I deactivate the synchronization with Aura the rgb light effects of the rams both work according to the default g.skill standard reproducing the rainbow effect.
I reactivate sync with Aura and the ram module on A2 freezes again.
I did all the uninstalls and reinstalls as per the manual but the problem remains.

From time to time the motherboard disappears from Armory Crate to reappear at the next reboot

moonmoonman
Level 8

For my ROG Flow X13, Going to Armory crate, System and then Audio freezes the application, I am unable to enable AI Noise Cancelation because of this.

Item Version
---- -------
Armoury Crate UWP App 5.6.3.0
ROG Live Service 2.1.1.0
Aura Service (Lighting Service) 3.07.10
Armoury Crate service 5.6.3
Aura Wallpaper Service Not installed
Aura SDK 3.04.31

Same issueL same laptop: Unable to go to AUDIO tab as Armory Crate freezes completely. CANNOT create a log as the app totally freezes! 

Asus ROG Flow X13

Edit: log files uploaded! 

I do confirm same issue on my laptop! (Strix G16-G614JI) 

In Armory crate, going to Audio tab freezes the application: from there a reboot is required.

AC crash:

AppCrash.png

EDIT: 

@MasterC : Logs have been uploaded, Google form has been created.

waterlimon
Level 7

Loading motherboard or fan xprt page from armory crate "devices" tab bugs out:

1. Page loads

2. After a few seconds the page turns black

 

ShupLuck
Level 7

After the upgrade (5.6.3.0) I cannot open the Fan Xpert page.  And my fans speed changes without doing anything. (Prime z690-A)