cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.3.0 / AURA Creator V3.6.5.0 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

Uninstaller.png
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: https://forms.gle/SfKwJkSyxq4urn9PA
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Is my product supported in Armoury Crate & Aura Creator?

https://www.asus.com/us/support/FAQ/1042459

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip

For more info:
https://www.asus.com/support/FAQ/1041654/
Fill in the Google Form and attach the generated log there.

 

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Full installation package V1.1.2.2 (approx: 3GB) here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Full_Installation_Package.zip
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)

 

Release Notes:

Release Notes - Republic of Gamers Forum (asus.com)

 

 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,112 Views
150 REPLIES 150

USERMAC
Level 9

today I did a fresh install of windows and installed Armoury crate and now all my Aura Sync have dissapeard just like the post above.

no devices.jpg

egsorr
Level 7

Music effect stops when USB speaker selection is between tracks.

Windows 10 Pro

TUF Z790PLUS WIFI
GSkill Trident DDR5(4800) 16x2
TUF K5/M5 Keyboard and Mouse.
Phanteks Enthoo Luxe case plus 2 Phanteks strips
LIAN LI Strimer Plus V2 8 Pin (PW8-PV2) - Addressable RGB VGA Power Cable
EZDIY-FAB GPU Support Bracket,5V 3PIN ARGB Graphics Card Brace
M.2 SSD Heatsink Cooler, Dual Interface Cool RGB Hard Disk Heat Sink, 5V 3 Pin
DeepCool LT720 Premium Liquid CPU Cooler

Logitech G560 Speakers

Speakers have 3 inputs, USB, Audio jack, Bluetooth.
When the Audio input or Bluetooth input is used no problems occur and Music option works after track audio is lost between tracks. USB input the Aura sync stops between tracks when the audio drops out.  All I have to do is click on the Music icon and it works until audio drops out again.

In AuraSync Lighting Control 1.07.84 this does not occur when music is selected. It only occures in Armoury Crate.
Followed all uninstall and power down procedures. Currently No AuraSync Lighting Control installed. Conditon exists.

Speculation, Armoury Crate thinks the device disappeared. Attaching log to Google incident.

 

 

Rox4sVentus
Level 7

I’m tired, every time armoury create finds a new way to broke itself and every time I request for assistance the only thing that I hear is "try to reinstall"it’s the first thing I do when restart the pc and reset settings can’t fix the new problem, now it started with "can't open asio3.sys" one random day, I reinstall armoury Create and now all I see is a blank dark screen or the same warning "can't open asio3.sys" I’m just so tired of this, every time, take many hours to find a solution because support just says the same phrase and then stops responces, what about fix the software before the release to not need to give the same repetitive response to every user with a problem with the software.And yes, ROGLive service is running

image.png

image.png

All this captures were taken after a fresh reinstall

Same issue and same step taken to try resolve the problem with no luck. 

I rebooted my pc and have since been getting the error below:

Can't open AsIO3.sys
Failed with error code 2: The system cannot find the file specified.

After some reading and troubleshooting, It seems whatever is accessing the AsIO3.sys driver is being flagged as a memory integrity violation in Windows 11 Pro.

If I Disable Memory Integrity everything returns to normal.

Brazydas
Level 7

Hello,

After the recent AC update on my G533QR laptop with RTX 3070, I have a problem with USB-C, as long as I have AC installed, when I connect dell USB-C docking station, lapotp jumps between battery mode and connected mode. When I connect the AC to the laptop, the station only supports USB ports with mouse and keyboard, but unfortunately it does not support external screen on DP and internet over cable. All the problems disappear after uninstalling Armoury Create from the lapotop. Could you make the previous version of the AC software available somewhere, because I can't find it anywhere, and my laptop is becoming much less useful without proper USB-C support. You really should test it on all the devices you make it available on!

codegolem
Level 8

Hello,

Fan Xpert is broken for me with this Armoury Crate update (on a Z690-i). When I try to open Fan Xpert I just get an error. Sometimes it says I need to update the device, but there's no update to download.

Everything was working fine with previous versions.

I've tried uninstalling/reinstalling both armoury crate and ai suite. At first fanxpert started working. on next boot the error is back again.

psikofunkster
Level 9

This issue started for many of us last thursday:

Error code 2: File Not Found - AsIO3.sys!!

I performed a clean windows 11 install problem persist.

Also i notice Asusfanservice is not running and i cant make it running.

 

 

Did a Google search and found several old threads, here is one of many, perhaps that may resolve your issue?

https://www.reddit.com/r/ASUS/comments/o5ka5g/asio3sys_access_denied_to_install_armoury_crate/

Respect!

Respect!

This is error 2 nothing to do.

Thx anyways.

david_b_75
Level 7

Hi i hade the same issue same error code i tried many things and i found that in my case was the antivirus  that blocked the service i run now only the defender and no problem, So try to turn off your antivirus or uninstall it, to see if its helps i hope this is help to some